
Customizing the Windows 3.x
Operating System for Students

with Disabilities

Preliminary Notes

1. The following information details steps for customizing the Windows 3.x
operating system so that it may be used more effectively by students with
disabilities. Changes should only be made for the student using the computer. 

2. Be sure to have the original Windows 3.x operating system diskettes (or CD)
available.

3. Names of buttons, menu items, or commands appear in bold, text to be entered
by the user appears in quotations. Do not  type the quotation marks.

4. When instructed to perform a mouse click, always use the left mouse button.

Desktop Appearance

Icon Auto Arrange
Window icons can be moved and overlap each other. To avoid this, windows can be
set to automatically arrange and evenly space the icons at all times.

1. From the Options pull-down menu, select Auto Arrange. (When this feature
is activated, a checkmark will appear to the left.)

2. From the Options pull-down menu, deselect Save Settings on Exit. (When
this feature is deactivated, a checkmark will not appear to the left.)

Desktop Icon Size
The Windows 3.x operating system does not provide modification to the size of
desktop icons through operating system controls. For those individuals with
experience using the system files, consult the final section of this document entitled
Advanced Users Only.

Desktop Icon Spacing
Users with visual impairments may benefit from increasing the spacing between the
desktop icons.

1. Double-click the Main program group.
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2. Double-click Control Panel.
3. Double-click Desktop.
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4. Locate the Icons section of this window and under Spacing, increase the Pixels
to an appropriate number for the user.

5. Check the Wrap Title checkbox.
6. Click OK.
7. Double-click the Close button ( ) of the Control Panel window.
8. Double-click the Close button ( ) of the Main window.

Desktop Font Size
The Windows 3.x operating system does not provide modification to the size of
desktop fonts through operating system controls. For those individuals with
experience using the system files, consult the final section of this document entitled
Advanced Users Only.

Color Settings

Desktop Display
Certain students respond better to different color contrasts than the typical black text
on white background. Choose these color schemes carefully. The background color
and pattern on the desktop are visible most of the time. Do not use patterns that
conflict with the desktop graphics. Select one that is neutral and pleasant in color.

The Desktop Display can be modified in two ways:
A. Using a Preset Desktop Display Scheme

1. Double-click the Main program group.
2. Double-click Control Panel.
3. Double-click Color.
4. Under Color Schemes use the pull-down menu to select an appropriate

scheme for the user (suggested schemes include Windows Default, Ocean,
and Pastel).

5. Click OK.
6. Double-click the Close button ( ) of the Control Panel window.
7. Double-click the Close button ( ) of the Main window.

B. Manually Creating a Desktop Display Scheme
1. Double-click the Main program group.
2. Double-click Desktop.
3. From the Pattern or Wallpaper scroll list, make a selection. (If a Wallpaper is

selected, further color changes to the desktop are not available and Pattern
settings will be overridden.)
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4. Click OK.
5. Double-click Color.
6. Click Color Palette.
7. Under Screen Element use the pull-down menu to select Desktop.
8. Under Basic Colors select the desired color. (If necessary, custom colors can

also be created by clicking Define Custom Colors and choosing the color
desired.)

9. Click OK.
10. Double-click the Close button ( ) of the Control Panel window.
11. Double-click the Close button ( ) of the Main window.

Highlighting
Consider a highlight color that shows good contrast, such as bright orange, yellow,
or pink.

1. Double-click the Main program group.
2. Double-click Control Panel.
3. Double-click Color.
4. Click Color Palette.
5. Under Screen Element use the pull-down menu to select Highlight.
6. Under Basic Colors select the desired color. (If necessary, custom colors can

also be created by clicking Define Custom Colors and choosing the color
desired.)

7. Click OK.
8. Double-click the Close button ( ) of the Control Panel window.
9. Double-click the Close button ( ) of the Main window.

Note: Changing the desktop pattern and highlighting color may not change the text
or background color within programs (e.g., Microsoft Word). Check the
documentation that came with the software to determine if these changes can be
made.

Sound

Assigning Audio Alerts
The alert sound is one way the computer provides feedback to the user. Sound can
add excitement and motivation. Try using a very obvious sound or create a personal
message using the Windows 3.x Sound Recorder.

1. Double-click the Main program group.
2. Double-click Control Panel.
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3. Double-click Sound.
4. From the Events scroll list, click an event.
5. From the Files scroll list, click one of the available sounds.
6. Click Test to preview the sound.
7. Click OK.
8. Double-click the Close button ( ) of the Control Panel window.
9. Double-click the Close button ( ) of the Main window.

Recording Custom Alert Sounds
1. Double-click the Accessories program group.
2. Double-click Sound Recorder.

Note: Steps 3 through 5 need to be performed almost immediately after each
other.

3. Click the Record button ( ).
4. Immediately speak the message.
5. Click the Stop button ( ) when the message is complete.

6. Click the Play button ( ) to preview the message. (If changes are necessary,
make changes. From the File pull-down menu, select New and then click No
when prompted. Repeat steps 3 through 6 to make changes.)

7. From the File pull-down menu, select Save .
8. Under Directories locate and select Windows.
9. In the File Name text box, type in a name for the sound (be sure the name of

the sound has the .wav extension, e.g., “mysound.wav”).
10. Click OK.
11. Double-click the Close button ( ) of the Sound Recorder window.
12. Double-click the Close button ( ) of the Accessories window.
13. Double-click the Main program group.
14. Double-click Control Panel.
15. Double-click Sound.
16. From the Events scroll list, click an event.
17. From the Files scroll list, click the newly created sound.
18. Click Test to preview the sound.
19. Click OK.
20. Double-click the Close button ( ) of the Control Panel window.
21. Double-click the Close button ( ) of the Main window.
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Control

Mouse Movement and Clicking
If the mouse pointer tracking and double-click speeds are not set properly, the
results may be frustration and inability to control the mouse. Consider mouse
alternatives (e.g., trackball). Many mouse alternatives include their own software for
further adjustment to the mouse response. In addition, consider the purchase of a
third party mouse driver to enlarge the mouse pointer size and/or change its color.

Computers may be shipped with different mouse driver software. Therefore, the
actual methods for adjustment may differ slightly from what is described below.

1. Double-click the Main program group.
2. Double-click Control Panel.
3. Double-click Mouse.
4. Under Mouse Tracking Speed, move the slide bar to the appropriate setting

within the given range to adjust the tracking speed of the mouse.
5. Under Double Click Speed, move the slide bar to the appropriate setting

within the given range to adjust the amount of time allowed for double-
clicking.

6. Check the Mouse Trails checkbox to provide an additional visual feedback of
mouse trails, which may help in the location of the mouse pointer.

7. Click OK.
8. Double-click the Close button ( ) of the Control Panel window.
9. Double-click the Close button ( ) of the Main window.

Note: In the latest releases of Windows, the size of the mouse pointer may be
adjusted. If this is not available and is needed for better visual discrimination,
contact the Microsoft Disabilities Group at (206) 882-8080.

Keyboard
The Keyboard control panel can be used to make two adjustments to the operation
of the keyboard. The Delay Before First Repeat adjusts how long a key needs to be
held down before the character begins to repeat. Repeat Rate adjusts how fast a
character repeats when its key is held down. Students with difficulty manipulating
the keyboard may benefit from modifying these settings.

1. Double-click the Main program group.
2. Double-click Control Panel.
3. Double-click Keyboard.
4. Under Delay Before First Repeat, move the slide bar to the appropriate setting

within the given range to adjust how long a key needs to be held down before
its character begins to repeat.
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5. Under Repeat Rate, move the slide bar to the appropriate setting within the
given range to adjust how fast a character repeats when its key is held down.

6. Click OK.
7. Double-click the Close button ( ) of the Control Panel window.
8. Double-click the Close button ( ) of the Main window.

Organization

Renaming Group Icons
Windows applications are organized under program group icons displayed on the
desktop. Windows automatically names the program group icons during software
installation. If the names of the program group icons are unclear, change the names.

1. Click once on the program group to rename.
2. From the File pull-down menu, select Properties.
3. In the Description text box, type in the new name for the program group.
4. Click OK.

Creating Custom Group Icons
It may be advantageous to organize all of a student’s applications and utilities under
one program group icon. This eliminates the need to go to multiple program
groups.

1. From the File pull-down menu, select New.
2. Click the Program Group radio button.
3. Click OK.
4. In the Description text box, type in the name for the new program group.
5. Click OK.
6. Double-click the program group which contains the application to be copied

to the new program group.
7. Click once on the application’s icon.
8. From the File pull-down menu, select Copy.
9. From the To Group pull-down menu, select the name of the newly created

program group.
10. Click OK.
11. Double-click the Close button ( ) of the program group which was opened in

step 6.

Creating Personal Directories
Create a new directory for each user to save work.

1. Double-click the Main program group.
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2. Double-click File Manager.
3. In the left-hand side of the File Manager, click once on the c:\ folder.
4. From the File pull-down menu, select Create Directory.
5. In the Name text box, type in the name for the new directory.
6. Double-click the Close button ( ) of the File Manager window.
7. Double-click the Close button ( ) of the Main window.

Creating Document Items
To limit the number of steps a student must perform to access a particular
document, special program items (icons) may be created for these files. These items
may be placed within the custom program group created above. To provide easy,
graphical access to a document complete the following steps.

1. Open the program group created for the user.
2. From the File pull-down menu, select New.
3. Click the Program Item radio button.
4. Click OK.
5. In the Description text box, type in a meaningful description for the file.
6. Click once inside the Command Line text box.
7. Click Browse.
8. Under Directories double-click the c:\ folder. (Be sure to click the c:\ within

the scroll list.)
9. In the same scroll window, double-click the directory where the document

was saved.
10. From the List Files of Type pull-down menu, select All Files.
11. Click once on the document’s file name.
12. Click OK.
13. In the Working Directory text box, type in the directory path where the

document was saved. (Example: If Mark has a personal directory named mark
on the c:\ drive, then the directory path to type would be “c:\mark.”)

14. Click OK.
15. Double-click the Close button ( ) of the program group window that was

created for the user.

Minimizing Programs to the Desktop
Consider minimizing programs to the desktop versus closing them down each time.
By making the Program Manager window smaller, minimized programs can be seen
clearly and accessed more efficiently.

1. Resizing the Program Manager window
a. If there is a Restore button ( ) located on the right-hand side of the

Program Manager Title Bar, click once on it. (If no Restore button ( ) is
visible, go to step b.)
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b. Click and drag the Program Manager Title Bar to move the window near
the top, left-hand side of the screen.

c. Move the mouse pointer to the bottom right-hand corner of the Program
Manager window until it becomes a double-sided arrow.

d. Click and drag to resize the window, leaving a couple of inches of the
desktop visible on the bottom of the screen.

e. From the Window pull-down menu, select Arrange Icons .

2. Minimizing Programs
a. While any program (or file) is displayed, click the Minimize button ( ).
b. To display any minimized program, double-click its icon located at the

bottom of the desktop (under the Program Manager window).

Switching Between Active Programs
There is a keyboard shortcut that may be used to switch between programs that are
currently running.

1. While holding the Alt key down, press the Tab key until the desired
program’s name appears in the center of the screen.

2. Release both keys.

StartUp Items

The StartUp program group starts files, or launches programs when the computer is
started. This is recommended when only one student is using the computer or
multiple students use the same program(s).

1. Double-click the program group which contains the application or file.
2. Click once on the application or file.
3. From the File pull-down menu, select Copy.
4. From the To Group pull-down menu, select StartUp.
5. Click OK.
6. Double-click the Close button ( ) of the program group which was opened in

step 1.

Note: If the student uses Access Pack for Microsoft Windows (see section below),
consider completing the above steps to have the utility start up automatically with
Windows.
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Access Pack for Microsoft Windows

Access Pack for Microsoft Windows was developed by the Trace Research and
Development Center. This software makes it easier for users to control the keyboard
and mouse when using Windows versions 3.0 or 3.1. It was designed primarily for
students with motor impairments who may have difficulty using the computer
keyboard or mouse and for students who prefer visual feedback.

Later releases of Windows automatically install Access Pack during the installation
of the operating system. Access Pack is installed if there is a program group named
Access Utilities or an item named Access within the Main program group.

If the Access Pack software is not installed, it will be necessary to obtain the software.
Go to the section below entitled Obtaining and Installing Access Pack.

If the Access Pack software is installed, go to the section entitled Configuring and
Using Access Pack.

Obtaining and Installing Access Pack
1. Download from Microsoft’s Internet site.

a. Go to: ftp.microsoft.com.
b. Click Softlib/.
c. Click MSLFILES/.
d. Click ACCP.EXE.
e. Complete the download procedure in the normal way for the browser and

computer system.

2. Call the Trace Research and Development Center at (608) 263-5697 for
assistance.

3. Call the Assistive Technology Educational Network (ATEN) at (800) 328-3678
if none of the above options are possible. ATEN will provide a copy of the
software on floppy diskette.

Once the software is obtained, it needs to be installed. The following section entitled
To Install Access Pack by Hand is a portion of the text file (ACCESS.TXT) received
with the Access Pack software. Follow the instructions for the computer
configuration and installation. The following procedures should be done by
someone who is proficient with MS-DOS and the computer’s system editor.
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To Install Access Pack by Hand
1. Exit Windows to return to the MS-DOS prompt.
2. Open the SYSTEM.INI file in the Windows sub-directory using a text editor.
3. Find the section labeled [boot].
4. In the [boot] section, find the entry labeled keyboard.drv=.
5. The following entries indicate that an older version of the Access Pack

keyboard driver is installed:
keyboard.drv=ap-kbd.drv
keyboard.drv=ap-kbdhp.drv
keyboard.drv=ap-kbdol.drv

If the entry in the [boot] section of the SYSTEM.INI file matches any of the
above, copy the newer version of the corresponding .drv file to the Windows
SYSTEM directory. Example: If the Access Pack software is located on a floppy
diskette in the A: drive, the SYSTEM.INI file reads keyboard.drv=ap-kbd.drv,
and Windows is installed on the C: drive, then type the following command
at the MS-DOS prompt:

“copy a:ap-kbd.drv c:\windows\system”

The following entries indicate that the keyboard driver that is running is
compatible with a corresponding Access keyboard driver:

keyboard.drv=keyboard.drv
keyboard.drv=kbdhp.drv
keyboard.drv=kbdoli.drv

Change the entry to (respectively):
“keyboard.drv=ap-kbd.drv”
“keyboard.drv=ap-kbdhp.drv”
“keyboard.drv=ap-kbdol.drv”

Then copy these files to the system sub-directory (Instructions for copying the
appropriate file to the Windows directory are explained in the preceding
paragraph.):

ap-kbd.drv
ap-kbdhp.drv
ap-kbdol.drv

If the entry does not match any of those listed here, then the computer may
not be compatible with the Access Pack software.  Contact the computer
manufacturer for assistance.
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6. In the [boot] section, find the entry labeled mouse.drv=.

If the entry says mouse.drv=ap-mou.drv, then an older version of the Access
Pack mouse driver is already running. Copy the newer version of the AP-
MOU.DRV file to the Windows directory.

If the entry says mouse.drv=mouse.drv, then standard keyboard drivers are
running and can be replaced with the corresponding Access driver.  Copy the
file AP-MOU.DRV to the Windows directory, and edit the entry to read
“mouse.drv=ap-mou.drv” in the SYSTEM.INI file.

If the entry does not match any of those listed here, contact the mouse
manufacturer for assistance.

If an Access mouse driver cannot be installed, the Access Pack MouseKeys and
the SerialKeys features will be unavailable. Keyboard-related features will still
be available.

7. Copy the following files from the Access Pack into the Windows directory:
ACCESS.EXE
ACCESS.WRI
ACCESS31.HLP
ACCESSU.DLL
IBMMKEYS.BMP
SKWIN.BMP

For example, if the Access Pack software is on a floppy diskette in drive A: and
Windows is installed on the C: drive, type the following commands at the
MS-DOS prompt:

“copy a:access.exe  c:\windows”
“copy a:access.wri  c:\windows”
“copy a:access31.hlp  c:\windows”
“copy a:accessu.dll  c:\windows”
“copy a:ibmmkeys.bmp  c:\windows”
“copy a:skwin.bmp  c:\windows”

Note: If Microsoft Windows version 3.0 is running, copy the file
ACCESS30.HLP instead of ACCESS31.HLP.

8. Start Windows and then create a program group called Access Utilities.
9. Create the program item within Access Utilities called AccessWindows for

the file ACCESS.EXE.
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Configuring and Using Access Pack
Choose only the settings that are appropriate for the user.

1. StickyKeys is used for students with physical disabilities who type with one
finger/hand, use a pointing device/typing aid, or who have difficulty
performing key combinations. StickyKeys will latch a modifier key (Shift, Ctrl,
Alt) during times when two or three keys need to be pressed simultaneously
(e.g., to type a capital letter or perform a computer command).

a. Double-click the Access Utilities program group.
b. Double-click AccessWindows.
c. From the Adjust pull-down menu, select StickyKeys.
d. Click the On radio button to activate this feature.
e. Check the Sound when turned on or off checkbox to hear a sound

when StickyKeys is turned on.
f. Check the Sound when Pressing a StickyKey checkbox to hear a sound

when a modifier key is pressed.
g. Check the Turn off when pressing Two keys at once checkbox to turn

off StickyKeys when any two modifier keys are pressed simultaneously.
h. Check the Lock MOD key when MOD key pressed twice checkbox to

have a modifier key stay active when it is pressed twice.
i. Click OK.
j. Double-click the Close button ( ) of the Access Utility window.
k. Click Yes if prompted.
l. Double-click the Close button ( ) of the Access Utilities program

group.

2. The MouseKeys feature provides full mouse emulation from the numeric
keypad of any standard IBM-compatible keyboard and is provided for users
who have difficulty manipulating a mouse. The numbers on the keypad are
like the points of a compass. Keys 1 to 9 (excluding 5) become the directional
keys, the 5 key performs a single-click, the + key executes a double-click, the
Ins key begins a drag, and the Del key releases the drag.

a. Double-click the Access Utilities program group.
b. Double-click AccessWindows.
c. From the Adjust pull-down menu, select MouseKeys.
d. Click the On radio button to activate this feature.
e. Check the Sound when turned on or off checkbox to hear a sound

when MouseKeys is activated or deactivated.
f. Under Mouse Speed, move the slide bar to the appropriate setting

within the given range to set the mouse pointer’s speed when a
directional key is held down.
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g. Under Time to Max Speed, move the slide bar to the appropriate
setting within the given range to set the acceleration of the mouse
pointer.

h. Click OK.
i. Double-click the Close button ( ) of the Access Utility window.
j. Click Yes if prompted.
k. Double-click the Close button ( ) of the Access Utilities program

group.

3. ToggleKeys provides an audible cue to tell when the Caps Lock, Num Lock, or
Scroll Lock keys have been activated or deactivated.

a. Double-click the Access Utilities program group.
b. Double-click AccessWindows.
c. From the Adjust pull-down menu, select ToggleKeys.
d. Click the On radio button to activate this feature.
e. Check the Sound when turned on or off checkbox to hear a sound

when ToggleKeys is activated or deactivated.
f. Click OK.
g. Double-click the Close button ( ) of the Access Utility window.
h. Click Yes if prompted.
i. Double-click the Close button ( ) of the Access Utilities program

group.

4. Keyboard Response settings make the keyboard more accessible and include
SLOWKEYS, REPEATKEYS, and BOUNCEKEYS.

a. Double-click the Access Utilities program group.
b. Double-click AccessWindows.
c. From the Adjust pull-down menu, select Keyboard Response.
d. Click the On radio button to activate this feature.
e. Check the Sound when turned on or off checkbox to hear a sound

when MouseKeys is activated or deactivated.
f. Check the Click when a key is Pressed checkbox to hear an audible click

when any key is pressed.
g. Under SLOWKEYS move the Acceptance Delay slide bar to the

appropriate setting within the given range to adjust how long a key
must be held down before the computer accepts the keystroke.

h. Under REPEATKEYS move the Delay until Repeat slide bar to the
appropriate setting within the given range to adjust the amount of
time a key must be held down before its character begins to repeat.

i. Under REPEATKEYS move the Repeat Rate slide bar to the appropriate
setting within the given range to adjust how fast a character repeats
when its key is held down.
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j. Under BOUNCEKEYS move the Debounce Time slide bar to the
appropriate setting within the given range to adjust the amount of
time the computer will wait before accepting the next keystroke.

k. Click OK.
l. Double-click the Close button ( ) of the Access Utility window.
m. Click Yes if prompted.
n. Double-click the Close button ( ) of the Access Utilities program

group.

5. SerialKeys is used to configure alternative input devices for the computer.
Alternate input may be an alternative keyboard or an augmentative
communication device.

a. Double-click the Access Utilities program group.
b. Double-click AccessWindows.
c. From the Adjust pull-down menu, select SerialKeys.
d. Click the On radio button to activate this feature.
e. Configure according to the instructions for the input device.
f. Click OK.
g. Double-click the Close button ( ) of the Access Utility window.
h. Click Yes if prompted.
i. Double-click the Close button ( ) of the Access Utilities program

group.

6. For students with hearing impairments or those easily distracted by the alert
sounds, Windows can be set to give visual feedback when alerting the user
through ShowSounds.

a. Double-click the Access Utilities program group.
b. Double-click AccessWindows.
c. From the Adjust pull-down menu, select ShowSounds.
d. Check the Flash the entire Desktop Window checkbox to flash the

entire screen one time when the computer makes a sound.
e. Check the Flash the Active Window Caption bar checkbox to flash the

active window caption bar one time when the computer makes a
sound.

f. Click OK.
g. Double-click the Close button ( ) of the Access Utility window.
h. Click Yes if prompted.
i. Double-click the Close button ( ) of the Access Utilities program

group.
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7. The Time Out function is used to have the computer automatically turn off
all of the Access Utilities if the computer is idle for a specified period of time.

a. Double-click the Access Utilities program group.
b. Double-click AccessWindows.
c. From the Adjust pull-down menu, select Time Out.
d. Click the On radio button to activate this feature.
e. Under Allow ACCESS Options to Turn Off if unused for, click the radio

button for the desired length of time.
f. Check the Sound when turned off checkbox to hear a sound when the

Time Out feature turns off all of the Access utilities.
g. Double-click the Close button ( ) of the Access Utility window.
h. Click Yes if prompted.
i. Double-click the Close button ( ) of the Access Utilities program

group.

Advanced Users Only 

Warning: When making changes to any of the computer’s system files (as described
below) be sure to back up the original files by renaming them so that they can easily
be located. The following procedures should be done only by someone who is
proficient with MS-DOS and the computer’s system files.

Desktop Icon Size
The desktop icons can be made larger by editing the C:\WINDOWS\WIN.INI file.
The figures given below in step 4 may need to be adjusted through trial and error for
each computer.

1. Edit (or add) the following lines in the C:\WINDOWS\WIN.INI file under
the [desktop] section:

IconSpacing=100
IconVerticalSpacing=100
IconTitleFaceName=Ms Sans Serif
IconTitleStyle=1
IconTitleSize=15

2. Save changes and exit the editor.
3. Restart Windows.
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Desktop Fonts and Sizes:
Warning: The following changes do not work on every computer. Making these
changes may render the computer inoperative.

It is possible to change the system font size by manipulating the
C:\WINDOWS\SYSTEM.INI file. This will enlarge the font size of the Title Bars
and the Menu Bars.

1. Double-click the Main program group.
2. Double-click Windows Setup.
3. From the Options pull-down menu, select Change System Settings.
4. From the Display pull-down menu, select VGA.
5. Click OK. (If the system gives the prompt that a driver is already on the

system, click Current. Otherwise follow the on-screen instructions for loading
a driver from the Windows 3.x installation diskettes.)

6. Click Restart Windows.
7. Quit Windows.
8. Edit the following lines of the C:\WINDOWS\SYSTEM.INI file under the

[boot] section as follows:
fixedfon.fon=8514fix.fon
fonts.fon=8514sys.fon

9. Save changes and exit the editor.
10. Restart Windows.
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