Customizing the Windows 98
Operating System for Students
with Disabilities

Preliminary Notes

1. The following information details steps for customizing the Windows 98
operating system so that it may be used more effectively by students with
disabilities. Changes should only be made for the student using the computer.

2. Be sure to have the original Windows 98 operating system CD (or diskettes)
available.

3. Names of buttons, menu items, or commands appear in bold, text to be entered
by the user appears in quotations. Do not type the quotation marks.

4. When instructed to perform a mouse click, always use the left mouse button
(unless otherwise indicated).

Desktop Appearance

Auto Arrange

The Auto Arrange feature allows for the immediate reorganization of the icons
when changes are made in the following sections. Similar steps need to be
completed for the desktop and for individual windows.

A. Setting Desktop Auto Arrange (These steps will only need to be completed once.)
1. Click the right mouse button once on an unoccupied area of the desktop.
2. Highlight Arrange Icons.
3. If not presently selected, highlight and select Auto Arrange to place a
checkmark and activate the Auto Arrange feature.

B. Setting Individual Window Auto Arrange
These steps will need to be completed for each window where Auto Arrange is
the desired setting. For this example, the Control Panel window will be used.
1. From Start, highlight Settings and then select Control Panel.
2. From the View pull-down menu, highlight Arrange Icons.
3. If not presently selected, highlight and select Auto Arrange to place a
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checkmark and activate the Auto Arrange feature.
4. Click the X button ([Z]) in the top right-hand corner to close the Control Panel
window.
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Desktop Icon Size
Consider modifying desktop icon sizing. Larger sizes may be useful for students with
visual impairments. In all cases, improving the readability of the desktop display
may reduce eye strain and fatigue.
1. From Start, highlight Settings and then select Control Panel.
2. Double-click Display.
3. Click the Appearance tab.
4. From the Item pull-down menu, select Icon.
5. In the Size box (to the right of Item), choose an appropriate size for the
student. (The desktop icons can be resized in a wide range from 16 to 72.
Experiment with sizes for each user. Start with a size within the 30 to 40

range.)

6. Click Apply.

7. Click OK.

8. Click the X button ([&]) in the top right-hand corner to close the Control Panel
window.

Desktop Font Size
Modifying the desktop font size may help users with visual impairments locate and
use icons. Enlarging the desktop font size may cause the icon names to be “clipped”
short. This can be corrected by adjusting the icon spacing as described in the section,
“Desktop Icon Spacing” below.
1. From Start, highlight Settings and then select Control Panel.
2. Double-click Display.
3. Click the Appearance tab.
4. From the Item pull-down menu, select Icon.
5. From the Font pull-down menu, select the desired font. (Choose a font that
lacks curls at the letter ends, e.g., MS Sans Serif.)
6. In the Size box (to the right of Font), choose an appropriate point size. For 15”
monitors and smaller, start with a 10-point font. Click the B to the right of the
font size to select bold. For 17” inch monitors and larger, try a bold, 10 to 12-

point font.

7. Click Apply.

8. Click OK.

9. Click the X button ([Z]) in the top right-hand corner to close the Control Panel
window.
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Desktop Icon Spacing

Users with visual impairments may benefit from spacing the desktop icons further

apart.
1.
2.
3.
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10.
11.
12.

From Start, highlight Settings and then select Control Panel.

From the View pull-down menu, highlight Arrange Icons.

If not presently selected, highlight and select Auto Arrange to place a
checkmark and activate the Auto Arrange feature.

Double-click the Display icon.

Click the Appearance tab.

From the Item pull-down menu, select Icon Spacing (Horizontal).

In the Size box (to the right of Item), choose an appropriate size for the
spacing between icons. [This number will be determined partly by the values
entered for Icon size and Font size (described above). Trial and error is the
only way to ensure a proper setting.]

From the Item pull-down menu, select Icon Spacing (Vertical).

In the Size box (to the right of Item), choose an appropriate size for the
spacing between icons. [This number will be determined partly by the values
entered for Icon size and Font size (described above). Trial and error is the
only way to ensure a proper setting.]

Click Apply.

Click OK.

Click the X button ([(#]) in the top right-hand corner to close the Control Panel
window.

Renaming the Computer

If only one student is going to use the computer, it can be personalized by renaming
the hard disk with the student’s first name.

1.

2.
3.
4

Click once on the My Computer icon text. (Be careful not to move the mouse
pointer.)

Click once more on the My Computer icon text.

Type the new name (student’s first name) for the computer.

Click once anywhere on the desktop.
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Color Settings

Desktop Display

Certain students respond better to different color contrasts than the typical black text
on white background. The background color and pattern on the desktop are visible
most of the time. Do not use patterns that conflict with the desktop graphics. Select
one that is neutral and pleasant in color.

The Desktop Display can be modified in two ways:

A. Using a Preset Desktop Display Scheme

1.
2.
3.

4.

From Start, highlight Settings and then select Control Panel.

Double-click Display.

Click the Appearance tab. (The current color scheme and changes made are
previewed in this window.)

From the Scheme pull-down menu, select a scheme that is appropriate to the
user, several of which include larger-sized elements.

Note: Changing schemes may override changes made in previous sections.

5.
6.
7.

Click Apply.

Click OK.

Click the X button ([&]) in the top right-hand corner to close the Control Panel
window.

B. Manually Creating a Desktop Display Scheme
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From Start, highlight Settings and then select Control Panel.

Double-click Display.

Click the Background tab.

From the Wallpaper scroll list, make a selection or click the Pattern button
and make a selection. (When a wallpaper is applied, further changes to the
desktop color, and pattern settings will be hidden from view.)

Click Apply.

Click the Appearance tab.

From the Item pull-down menu, select Desktop.

From the Color pull-down menu, select the desired color.

Click Apply.

. Click OK.
. Click the X button ([&]) in the top right-hand corner to close the Control Panel

window.
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High Contrast Display

A preset high contrast setting is available through the Accessibility Options control
panel. These settings will override many changes made in the Desktop Appearance
and Color Settings sections described above.

From Start, highlight Settings and then select Control Panel.

Double-click Accessibility Options.

Click the Display tab.

Check the Use High Contrast checkbox.

Click Apply.

Click OK.

Click the X button ([=]) in the top right-hand corner to close the Control Panel
window.
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Sound

Assigning Audio Alerts

The alert sound is one way the computer provides feedback to the user. Sound can
add excitement and motivation. Try using a very obvious sound or create a personal
message using the Windows 98 Sound Recorder.

1.
2.

PN W

From Start, highlight Settings and then select Control Panel.

Double-click Sounds. (Windows 98 offers several sound schemes, or you can
assign specific event sounds.)

From the Events scroll list, click an event.

From the Name pull-down menu, choose one of the available sounds.

Under Preview, click the Play button () to test the sound.

Click Apply.

Click OK.

Click the X button ([&]) in the top right-hand corner to close the Control Panel
window.

Recording and Assigning Custom Alert Sounds

1.

From Start, highlight Programs, then highlight Accessories, then highlight
Entertainment, and then select Sound Recorder.

Note: Steps 2 through 4 need to be performed almost immediately after each
other.

O LN

Click the Record button (i ).
Immediately speak the message.
Click the Stop button (lll) when the message is complete.

Click the Play button (}) to preview the message. (If changes are necessary,
make changes. From the File pull-down menu, select New and then click No
when prompted to save changes. Repeat steps 2 through 5 to make changes.)
From the File pull-down menu, select Save.

From the Save in pull-down menu, select (C:).

Double-click the Windows folder.

Double-click the Media folder.

. In the File text box, type in a name for the sound.
. Click Save.
. Click the X button ([x]) in the top right-hand corner to close the Sound

Recorder window.

. From Start, highlight Settings and then select Control Panel.
. Double-click Sounds.
. From the Events scroll list, click an event.
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16. From the Name pull-down menu, choose the name of the newly created

sound.

17. Under Preview, click the Play button () to test the sound.

18. Click Apply.

19. Click OK.

20. Click the X button ([&]) in the top right-hand corner to close the Control Panel

window.

Adjusting the Sound Volume

1.

2.

From Start, highlight Programs, then highlight Accessories, then highlight
Entertainment, and then select Volume Control.

Move the Volume Control slide bar to the desired setting. (This screen can
also be accessed by double-clicking the speaker icon located next to the Clock
on the Taskbar. Single-clicking the speakericon will activate a pop-up
volume control.)

Click the X button ([&]) in the top right-hand corner to close the Volume
Control window.

Visual Alert

For students with hearing impairments or those who are easily distracted by the
alert sounds, Windows 98 can be set to give visual feedback when alerting the user.
Options include having the desktop, active window bar, or the active window

border flash.

1. From Start, highlight Settings and then select Control Panel.

2. Double-click Accessibility Options.

3. Click the Sound tab.

4. Check the Use SoundSentry checkbox.

5. Click Settings.

6. Under the Warning for windowed programs pull-down menu, select the
desired option.

7. Under the Warning for full screen text programs pull-down menu, select the
desired option.

8. Click OK.

9. Click Apply.

10. Click OK.

11. Click the X button ([&]) in the top right-hand corner to close the Control Panel

window.
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For additional visual feedback, programs can be made to display captions for the
sounds they make.

From Start, highlight Settings and then select Control Panel.

Double-click Accessibility Options.

Click the Sound tab.

Check the Use ShowSounds checkbox.

Click Apply.

Click OK.

Click the X button ([&]) in the top right-hand corner to close the Control Panel
window.
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Control

Mouse Movement and Clicking

If the mouse pointer tracking and double-click speeds are not set properly, the
results may be frustration and inability to control the mouse. Consider mouse
alternatives (e.g., trackball). Many mouse alternatives include their own software for
further adjustment to mouse response. In addition, consider the purchase of a third
party mouse driver to enlarge the mouse pointer size and /or change its color.

Often computers may be shipped with different mouse driver software. Therefore,
the actual methods for adjustment may differ slightly from what is described below.

1.

2
3.
4
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11.
12.
13.
14.

15.
16.

From Start, highlight Settings and then select Control Panel.

. Double-click Mouse.

Click the Buttons tab.

. Under Double-click timing, move the slide bar to the appropriate setting

within the given range to adjust the amount of time allowed for double-
clicking. (Check this setting by double-clicking in the Test area.)

Click Apply.

Click the Pointers tab.

From the Scheme pull-down menu, select a preset group of mouse pointer
icons. (Additional settings may be customized by selecting None under the
Scheme pull-down menu, and using the lower portion of this window.)
Click Apply.

Click the Motion tab.

. Under Cursor Speed and Acceleration, move the Speed slide bar to the

appropriate setting within the given range to adjust the tracking speed of the
mouse.

Under Cursor Trails, check the Enabled checkbox to provide an additional
visual feedback of mouse trails which may help locate the mouse pointer.
Under Trail Length, move the slide bar to the appropriate setting within the
given range to adjust the length of the mouse trails.

If available on the system, under Smart Move, check the Enabled checkbox to
cause the cursor to jump to the highlighted button of a new dialog box.

Click Apply.

Click OK.

Click the X button ([x]) in the top right-hand corner to close the Control Panel
window.
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MouseKeys
The MouseKeys feature provides full mouse emulation from the numeric keypad of

any standard IBM-compatible keyboard and is provided for those users who have

difficulty manipulating a mouse. The numbers on the keypad are like the points of a

compass. Keys 1 to 9 (excluding 5) become the directional keys, the 5 key performs a

single-click, the + key executes a double-click, the Ins key begins a drag, and the Del

key releases the drag.

From Start, highlight Settings and then select Control Panel.

Double-click Accessibility Options.

Click the Mouse tab.

Check the Use MouseKeys checkbox.

Click Settings.

Under Keyboard shortcut, check the Use shortcut checkbox to activate the

capability to toggle MouseKeys on and off with the keyboard. (The keyboard

shortcut is Left Alt+Left Shift+Num Lock.)

7. Under Pointer Speed, move the Top speed slide bar to the appropriate setting
within the given range to set the mouse pointer’s speed when a directional
key is held down.

8. Under Pointer Speed, move the Acceleration slide bar to the appropriate
setting within the given range to set the acceleration speed of the mouse
pointer.

9. Next to Use MouseKeys when NumLock is, click either the On or Off radio
button to set when MouseKeys will be available for use.

10. Check the Show MouseKey status on screen checkbox to be able to see when
MouseKeys is available for use. (A small icon of a mouse will appear next to
the clock on the Taskbar.)

11. Click OK.

12. Click Apply.

13. Click OK.

14. Click the X button ([&]) in the top right-hand corner to close the Control Panel
window.

AL

Keyboard
The Keyboard control panel can be used to make two adjustments to the operation

of the keyboard. Repeat Rate adjusts how fast a character repeats when its key is held
down. Repeat Delay adjusts how long a key needs to be held down before the
character begins to repeat. Students with difficulty manipulating the keyboard may
benefit from modifying these settings.

1. From Start, highlight Settings and then select Control Panel.

2. Double-click Keyboard.

3. Click the Speed tab.
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4. Under Repeat delay, move the slide bar to the appropriate setting within the
given range to adjust how long a key needs to be held down before its
character begins to repeat.

5. Under Repeat rate, move the slide bar to the appropriate setting within the
given range to adjust how fast a character repeats when its key is held down.

6. Click Apply.

7. Click OK.

8. Click the X button ([=]) in the top right-hand corner to close the Control Panel
window.

StickyKeys

StickyKeys is used for students with physical disabilities who type with one
finger/hand, use a pointing device/typing aid, or who have difficulty performing
key combinations. StickyKeys will latch a modifier key (Shift, Ctrl, Alt) during times
when two or three keys need to be pressed simultaneously (e.g., to type a capital
letter or perform a computer command).

AL

From Start, highlight Settings and then select Control Panel.

Double-click Accessibility Options.

Click the Keyboard tab.

Under StickyKeys, check the Use StickyKeys checkbox.

Click Settings.

Under Keyboard shortcut, check the Use shortcut checkbox in order to use the
keyboard shortcut to turn StickyKeys on. (To use the shortcut for StickyKeys,
press the Shift key five times.)

Note: StickyKeys option settings can be made for a variety of users. Not all of the
adjustments provided below need to be made. Select only those appropriate for
the user.

7.

8.

9.

10.

11.
12.

Under Options, check the Press modifier key twice to lock checkbox. (When
this is selected a modifier key will stay held down if pressed twice.)

Under Options, check the Turn StickyKeys off if two keys are pressed at once
checkbox. (When this is selected StickyKeys may be turned off whenever any
two modifier keys are pressed simultaneously.)

Under Notification, check the Make sounds when modifier key is pressed
checkbox for audible feedback when a Shift, Ctrl, or Alt key is pressed.
Under Notification, check the Show StickyKeys status on screen checkbox to
see when StickyKeys is available for use. (A small icon of a keyboard will
appear next to the clock on the Taskbar.)

Click OK.

Click Apply.

Assistive Technology Educational Network
434 North Tampa Avenue ¢ Orlando, FL 32805-1220
(800) 328-3678 ¢ (407) 317-3504 * Fax (407) 317-3518  TT (407) 317-3508
http:/ /www.aten.ocps.k12.fl.us 12

This document was created using Corel WordPerfect



13.

Click OK.

14. Click the X button ([]) in the top right-hand corner to close the Control Panel

window.

FilterKeys
The amount of time a key must be held down before it is accepted by the computer

can be adjusted through FilterKeys. This is also where adjustments can be made to
slow down or completely eliminate the key repeat rate. FilterKeys may assist users
who make unintentional keystrokes.

AR

From Start, highlight Settings and then select Control Panel.

Double-click Accessibility Options.

Click the Keyboard tab.

Under FilterKeys, check the Use FilterKeys checkbox.

Click Settings.

Under Keyboard shortcut, check the Use shortcut checkbox to use the
keyboard shortcut to activate FilterKeys. (To use the shortcut for FilterKeys,
hold down the Right Shift key for eight seconds.)

Note: The following Filter options settings may be made for a variety of users.
Not all of the adjustments provided below need to be made. Select only those
appropriate for the user.

7.
8.
9.

10.

Click the Ignore repeated keystrokes radio button.

Click Settings.

Under Ignore keystrokes repeated faster than, move the slide bar to the
appropriate setting within the given range to adjust how long the computer
will wait to accept the next keystroke.

Click OK.

Note: The following RepeatKeys settings will override settings made on the
Keyboard control panel.

11.

12.
13.

14.

15.

Click the Ignore quick keystrokes and slow down the repeat rate radio button.

(Selecting this option will deselect Ignore repeated keystrokes.)

Click Settings.

Click the No keyboard repeat radio button to eliminate characters being
repeated while any key is held down.

Click the Slow down keyboard repeat rates radio button. (Selecting this option

will deselect No keyboard repeat.)

Under Repeat delay, move the slide bar to the appropriate setting within the
given range to adjust how long a key must be held down before its character
begins to repeat.
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16.

17.

18.
19.

20.

21.
22.
23.
24.

Under Repeat rate, move the slide bar to the appropriate setting within the
given range to adjust how fast a character repeats when its key is held down.
Under SlowKeys, move the slide bar to the appropriate setting within the
given range to adjust how long a key must be held down for the computer to
accept its input.

Click OK.

Under Notification check the Beep when keys pressed or accepted checkbox
for audible feedback when any key is pressed (or accepted—depending on
selected settings).

Under Notification check the Show FilterKey status on screen checkbox to see
whether FilterKeys is available for use. (A small icon of a stopwatch will
appear next to the clock on the Taskbar.)

Click OK.

Click Apply.

Click OK.

Click the X button ([#]) in the top right-hand corner to close the Control Panel
window.

ToggleKeys
ToggleKeys provides an audible cue to tell a user when the Caps Lock, Num Lock, or

Scroll Lock keys have been activated or deactivated.

AR
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From Start, highlight Settings and then select Control Panel.

Double-click Accessibility Options.

Click the Keyboard tab.

Under ToggleKeys, check the Use ToggleKeys checkbox.

Click Settings.

Under Keyboard shortcut, check the Use shortcut checkbox in order to use the
keyboard shortcut to turn ToggleKeys on. (To use the shortcut, press and hold
down the Num Lock key for five seconds.)

Click OK.

Click Apply.

Click OK.

. Click the X button ([&]) in the top right-hand corner to close the Control Panel

window.
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Organization

Desktop Items and New Programs

If the following items appear on the desktop, they cannot be removed: My
Computer (or other name which may be assigned), Inbox, Recycle Bin, The
Microsoft Network, and Network Neighborhood. Any new programs installed will
be accessible from the Start button.

Creating a Personal Work Folder
Create a new folder for each user to save work.
1. Double-click the My Computer icon.
2. Double-click the (C:) drive.
3. From the File pull-down menu, highlight New and then select Folder.
4. While it is still highlighted, type in the name of the folder (e.g., student’s
name).
Click once anywhere within the (C:) window.
6. Click the X buttons ([#]) in the top right-hand corner of all open windows.

o

Using Shortcuts

Shortcuts were designed to reduce the need of searching for files, folders, or
programs within the computer’s hard disk. They also help maintain the integrity of
programs by reducing (or even eliminating) the need to open the program’s folder.
Shortcuts may be used on the desktop or on the Start button. A small arrow on the
lower left-hand side designates an icon as a Shortcut.

For some students, having a shortcut on the desktop that will access their personal
work folder helps them to locate work more easily.
1. Double-click the My Computer icon.
Double-click the (C:) drive.
Click once on the work folder icon (to highlight).
From the File pull-down menu, select Create Shortcut.
Click and drag the shortcut to the desired position on the desktop.
Click the X buttons ([x]) in the top right-hand corner of all open windows.

ARl S A

For other students, placing a shortcut to their personal work folder on the Start
button may create easy access to their work. Windows 98 allows the addition of any
shortcut to the Start button, but does not allow the addition of any original folder.

1. Double-click the My Computer icon.

2. Double-click the (C:) drive.

3. Click once on the icon of the work folder (to highlight).

4. From the File pull-down menu, select Create Shortcut.

5. Click the X buttons ([&]) in the top right-hand corner of all open windows.
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From Start, highlight Settings and then select Taskbar & Start Menu.
Click the Start Menu Programs tab.
Click Add.
Click Browse.
. From the Look in pull-down menu, select (C:).
. In the window click the newly created shortcut.
. Click Open.
. Click Next.
. Click once on Start Menu.
. Click Next. (If desired, rename the shortcut as directed.)
. Click Finish.
. Click OK.
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StartUp Items

The StartUp folder starts files, opens folders, or launches programs when the
computer is started. This is recommended when only one student is using the
computer or multiple students use the same program(s). Windows 98 allows the
addition of any shortcut to the StartUp folder, but does not allow the addition of any
original file, folder, or program. Windows 98 will automatically create a shortcut for
files or programs as a result of following the steps below. (Shortcuts will need to be
created for folders.)

Note: The next 7 steps are only needed when placing a shortcut to a folder within
the StartUp folder.

XN A RPN
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Double-click the My Computer icon.

Double-click the (C:) drive.

Click once on the folder (to highlight).

From the File pull-down menu, select Create Shortcut.

Click the X buttons ([x]) in the top right-hand corner of all open windows.
From Start, highlight Settings and then select Taskbar & Start Menu.
Click the Start Menu Programs tab.

Click Add.

Click Browse.

. From the Look in pull-down menu, select (C:).

. From the Files of type pull-down menu, select All Files.

. In the window, click once on the desired file, folder shortcut, or program.
. Click Open.

. Click Next.

. Locate and click once on StartUp.

16.
17.

Click Next.
Click Finish.
Click OK.
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General Protection

Any user of a computer may move or delete files, change attributes, or otherwise
compromise the performance of the operating system. Files, folders, or programs
can be protected by making them Read-only or Hidden.

Read-Only
Files, folders, or programs can be protected from being deleted or changed by

designating them as read-only.

NG

Locate and single click (to highlight) the file, folder, or program.
Right click on the item.

Select Properties.

Click the General tab.

Under Attributes, check the Read-only checkbox.

Click Apply.

Click Close.

Setting Hidden Items

Files, folders, or programs can be protected from being deleted or changed by
designating them as hidden.
A. The following steps will set the computer to hide items that are marked as

Hidden.

1. Double-click the My Computer icon.

2. From the View pull-down menu, select Folder Options.

3. Click the View tab.

4. Click the Do not show hidden or system files radio button.

5. Click Apply.

6. Click OK.

7. Click the X buttons ([]) in the top right-hand corner of all open windows.

B. The following steps will hide a file, folder, or program.

PNAE DN

Double-click the My Computer icon.

Locate and single click (to highlight) the file, folder, or program to be hidden.

From the File pull-down menu, select Properties.

Click the General tab.

Under Attributes, check the Hidden checkbox.

Click Apply.

Click Close.

Click the X buttons ([x]) in the top right-hand corner of all open windows.
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Viewing Hidden Items

The following steps explain how to view items that will be still marked as hidden.
Double-click the My Computer icon.

From the View pull-down menu, select Folder Options.

Click the View tab.

Click the Show all files radio button.

Click Apply.

Click OK.

Click the X buttons ([]) in the top right-hand corner of all open windows.

NP =

Note: At this point, the item is still marked as hidden, but will be displayed.
Selecting Show all files overrides the hidden option. Once Do not show hidden
or system files is re-selected, the hidden items will become invisible again.

Deselecting the Hidden Property

To view an item at all times, it is necessary to deselect its hidden property. Steps 1
through 6 below are not necessary if they were completed in the previous section.
Double-click the My Computer icon.

From the View pull-down menu, select Folder Options.

Click the View tab.

Click the Show all files radio button.

Click Apply.

Click OK.

Locate and single click (to highlight) the file, folder, or program.

From the File pull-down menu, select Properties.

Click the General tab.

10. Under Attributes, uncheck the Hidden checkbox.

11. Click Apply.

12. Click Close.

13. From the View pull-down menu, select Folder Options.

14. Click the View tab.

15. Click the Do not show hidden or system files radio button.

16. Click Apply.

17. Click OK.

18. Click the X buttons (=]) in the top right-hand corner of all open windows.

XN A BN
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Using Profiles for Individual Users

The desktop display can be altered to different settings for each student through the
use of user profiles.

Setting Windows 98 to be Used by More Than One User

The following steps will need to be followed when initiating this feature for the first
time on each computer.

1.
2.

From Start, highlight Settings and then select Control Panel.
Double-click Users. (This initiates the Enable Multi-user Settings wizard.)

Note: If the Enable Multi-user Settings wizard does not appear at this step, the
multiple users feature has already been activated. Continue with step 3 of the
following “Adding Another User” section.

Click Next.

In the User name text box, type in a user name for a student.
Click Next.

In the Password text box, enter a password for this user.

In the Confirm password text box, again enter the same password.
Click Next.

Select the items to be personalized for the user.

. Click Next.

. Click Finish.

. Click Yes to restart Windows.

. In the Select user name text box, single click (to highlight) the newly created

user.

. In the Password text box, enter the password for the newly created user.
. Click OK.
. If necessary, click the X button ([&]) in the top right-hand corner to close the

Control Panel window.

Adding Another User

RN

From Start, highlight Settings and then select Control Panel.
Double-click Users.

Click New User.

Click Next.

In the User name text box, type in a user name for a student.
Click Next.

In the Password text box, enter a password for this user.

In the Confirm password text box, again enter the same password.
Click Next.
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10. Select the items to be personalized for the user.

11. Click Next.

12. Click Finish.

13. Click Close.

14. Click the X button ([]) in the top right-hand corner to close the Control Panel

window.

Logging In as a Different User Without Restarting

SN e

From Start, select Log Off username.

Click Yes.

In the Select user name text box, single click (to highlight) the desired user.

In the Password text box, enter the password for the desired user.

Click OK.

Click the X button ([=]) in the top right-hand corner to close the Control Panel
window.

Logging In as a Specific User Upon Startup

The following three steps need to be completed only if the computer is already
powered on. If the computer is powered off, begin with step 4.

NSOl =

From Start, select Shut Down.

Click Shut down.

Click OK.

Power the computer on.

In the Select user name text box, single click (to highlight) the desired user.
In the Password text box, enter the password for the desired user.

Click OK.
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Accessibility Options

Microsoft has built additional options into Windows 98 to make the computer more
accessible. These are standard options as part of Windows 98. The access features
(and the procedures to activate them) have been presented throughout this
document. In addition Windows 98 includes a Magnifier and an Accessibility
Wizard.

Magnifier

Magnifier is a display utility that makes the screen more readable for students with
visual impairments. It displays a magnified portion of your screen in a separate
window. Magnifier also makes it possible to alter the color scheme and contrast of
the magnification window. Magnifier can be moved or resized. It can also be
“docked” by dragging it to any edge of the screen.

1.

2.

@

From Start, highlight Programs, then highlight, Accessories, then highlight
Accessibility, and then select Magnifier.

In the Magnification level text box, type (or use the up or down arrows to
select) a magnification level number between 1 and 9.

Check the Follow mouse cursor checkbox, to have the magnification window
reflect wherever the mouse pointer is moved.

Check the Follow keyboard focus checkbox, to have the magnification
window reflect the area of the screen that is affected by keyboard commands,
such as the Tab or arrow keys.

Check the Follow text editing checkbox, to have the magnification window
reflect the area of the screen where text is being entered.

Check the Invert colors checkbox, to have the magnification window (only)
change its display to complementary colors, for example, blue changes to
yellow, and black changes to white.

Check the Use High Contrast scheme checkbox, to have the magnification
window and the entire screen displayed in the high contrast setting that is set
within the Accessibility Options (Display tab) control panel.

Click OK.

Position and resize the magnification window as desired just like any
standard Windows 98 window.
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Accessibility Wizard
By prompting users to answer specific questions regarding disabilities, the
Accessibility Wizard helps users configure Windows 98 for vision, hearing, and
mobility needs. Depending upon the answers to these questions, changes may be
made within the Accessibility Options, Mouse, or Display control panels; and/or the
Magnifier. Therefore, users will not have to go to the individual control panels to
make adjustments. At the completion of the Accessibility Wizard, a list of the
changes made will be presented.
1. From Start, highlight Programs, then highlight, Accessories, then highlight
Accessibility, and then select Accessibility Wizard.
2. Read each screen, answer the questions as they best meet the needs of the
student, and click Next.

Note: Depending on how each question is answered, the following changes may
be made to Windows 98:

Low Vision:

e TFont size of window title bars, menus, and other features
e Screen resolution

* Magnifier

Blind or Low Vision:

e Scroll bar and window border size
e Jcon size

e High contrast color schemes

Deaf or Hard of Hearing:
* SoundSentry
e ShowSounds

Motor Needs (adjustments to the keyboard and/or mouse):

* StickyKeys

* BounceKeys

* ToggleKeys

* Extra Keyboard Help (displays button tooltips and other instructions

within certain programs)

MouseKeys

* Mouse Cursor

e Mouse Button Settings (left or right handed user setting for mouse
buttons)

* Mouse Speed

* Mouse Trails
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Administrative Options

e Automatic Timeouts (MouseKeys, StickyKeys, ToggleKeys, and High
Contrast settings may be automatically turned off after the computer has
been idle for a specified amount of time — there is also the option to leave
these features turned on all the time)

e Default Accessibility Settings (provides the option of having the
accessibility options that are chosen through the Accessibility Wizard
applied to only the current user profile or the current and all new user
profiles)

e Save Settings to File (save the settings chosen through the Accessibility
Wizard to a file that can run on other computers (running Windows 98)

3. Click Finish when the Accessibility Wizard windows shows Completing the
Accessibility Wizard message.

General
There are general settings to be made regarding the Accessibility Options.

1. From Start, highlight Settings and then select Control Panel.

2. Double-click Accessibility Options.

3. Click the General tab.

4. Under Automatic reset, check the Turn off accessibility features after idle for
checkbox and use the minutes pull-down menu to specify the time. Consider
leaving this box unchecked to ensure that the accessibility features activated
will remain on indefinitely.

5. Under Notification, consider checking the Give warning message when
turning a feature on and/or Make a sound when turning a feature on or off
checkboxes.

Note: The SerialKey devices portion of the General window is used to configure
alternative input devices for the computer. Alternate input may be an
alternative keyboard or an augmentative communication device.

6. Click Apply.

7. Click OK.

8. Click the X button ([=]) in the top right-hand corner to close the Control Panel
window.
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