Customizing the Macintosh
Operating System for Students
with Disabilities
(Mac OS versions 8.0 — 8.1)

Preliminary Notes

1. The following information details steps for customizing the Macintosh operating

system so that it may be used more effectively by students with disabilities.

Changes should only be made for the student using the computer.

Be sure to have the original Mac OS 8.0 or 8.1 CD available.

3. Names of buttons, menu items, or commands appear in bold; text to be entered
by the user appears in quotations. Do not type the quotation marks.

N

Desktop Appearance

Desktop Fonts and Sizes

Consider modifying desktop font sizes and/or using a different font. Larger point
sizes may be useful for students with visual impairments. In all cases, improving
the readability of the desktop display will reduce eye strain and fatigue.

1. From the Edit pull-down menu, select Preferences.

2. Use the double-arrow pull-down menu to select the point size. (For 15”
monitors and smaller, start with a 14-point font. For 17” monitors and larger,
try a 14 to 18-point font. For maximum text clarity, choose a font without
curls at letter ends, e.g., Charcoal, which appears boldface in normal print).

3. Use the Font for views pull-down menu to select the desired windows view
font. (For maximum text clarity, choose a font without curls at letter ends,
e.g., Charcoal, which appears boldface in normal print).

4. Click the Close box ([0) in the top left-hand corner to close the Preferences
window.

Folder Icon Sizes
Icons within folders can be displayed in small, medium, or large sizes. (A window
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must be open for these options to be available. These changes only occur within the
open window.)

1. From the View pull-down menu, select View Options.

2. Under Icon Size, click the desired radio button.

3. Click OK.

Renaming the Hard Disk

If only one student is going to use the computer, it can be personalized by renaming

the hard disk with the student’s first name.

1. From the Apple pull-down menu, highlight Control Panels and then select
File Sharing.
2. Click the Start/Stop tab.

If the middle of this window reads File Sharing off, go to step 7 and skip

step 9. Otherwise go to step 4.

If the middle of this window reads File Sharing on, click Stop.

In the How many minutes until file sharing is turned off? text box, type “0.”

Click OK.

Position the mouse pointer anywhere on the name of the computer’s hard

disk and click once without moving the mouse.

Type in the new name (student’s first name) for the hard disk.

9. If the middle of the File Sharing window read File Sharing on in step 4, turn
file sharing back on through the File Sharing control panel (see steps 2 and 4
in this section).

10. Click the Close box ([Z]) in the top left-hand corner to close the File Sharing
window.

»
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Color Settings

Desktop Display
Certain students respond better to different color contrasts than the typical black text
on white background. Choose these color schemes carefully. The background color
and pattern on the desktop are visible most of the time. Do not use patterns that
conflict with the desktop icons and pull-down menus. Select one that is neutral but
pleasant in color.
1. From the Apple pull-down menu, highlight Control Panels and then select
Desktop Pictures.
2. Click Pattern on the left-hand side of the Desktop Pictures window.
3. Use the leftand right arrow keys on the keyboard to view desktop patterns
available for selection.
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4. Click Set Desktop to select the desired setting.

5. Click the Close box ([[) in the top left-hand corner to close the Desktop
Pictures window.

Highlighting
Consider a highlight color that will contrast well with black text, such as bright
orange, yellow, or pink.
1. From the Apple pull-down menu, highlight Control Panels and then select
Appearance.
2. Click the Highlight Color pull-down menu and make a selection.
3. Click the Close box ([) in the top left-hand corner to close the Appearance
window.

Note: Changing the desktop pattern and highlighting color may not change the text
or background color within applications (e.g., ClarisWorks). Check the
documentation that came with the software to determine if these changes can be
made.

Sound

Audio Alert
The alert sound is one way the computer provides feedback to the user. Sound can
add excitement and motivation. Try using a very obvious sound or create a personal
message using the digitized speech recorder.
1. From the Apple pull-down menu, highlight Control Panels and then select
Monitors & Sound.
At the top of the window, click Sound.
Click and drag the Computer System Volume slide bar to the desired setting.
At the top of the window, click Alerts.
Click and drag the System Alert Volume slide bar to the desired setting.
Under Alert Sound click once on the name of the desired alert sound.
To record a custom alert sound, connect an Apple-compatible microphone to
the computer. (PowerBook users may be able to use the built-in microphone.)
At the top of the window, click Sound.
Under Sound Input (PowerBooks: Sound Monitoring Source), use the
double-arrow pull-down menu to select one of the following:
a. Built-in Mic for PowerBook internal microphones.
b. Microphone or Sound In (depending upon system) for external
microphones.
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10. At the top of the window, click Alerts.
11. Click Add.

Note: Steps 12 through 14 need to be performed almost immediately after each
other.

12. Click the Record button (¥ ).
13. Immediately speak the message.
14. Click the Stop button () when the message is complete.

15. Click the Play button (P) to preview the message.

16. If necessary, repeat steps 12 through 15 to make changes.

17. Click Save.

18. Enter a name for the recorded alert sound.

19. Click OK.

20. Click the Close box ([]) in the top left-hand corner to close the Monitors &
Sound window.

Visual Alert
For students with hearing impairments or those who are easily distracted by the
alert sounds, the Macintosh can be set to give visual feedback when alerting the
user. With this setting the computer’s menu bar will flash.
1. From the Apple pull-down menu, highlight Control Panels and then select
Monitors & Sound.
2. At the top of the window, click Alerts.
3. Click and drag the System Alert Volume slide bar all the way to the left
(lowest setting).
4. Click the Closebox () in the top left-hand corner to close the Monitors &
Sound window.

Talking Alerts
The computer may be set to read aloud the alert messages that appear on the screen
after a specified period of time. Hearing alert messages lets the user know that the
computer needs attention. This is a potentially handy feature for the visually
impaired. Talking Alerts only functions on modal alert messages. (Modal windows
are pop-up windows that require the user to do something with them before
anything else can be done.)
1. From the Apple pull-down menu, highlight Control Panels and then select
Monitors and Sound.
2. At the top of the window, click Sound.
3. Click and drag the Computer System Volume slide bar to the desired setting.
(Do not set for the minimum setting — otherwise the Talking Alerts will not
be heard.)
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10.
11.
12.
13.

Be sure the Mute checkbox is not checked. (Otherwise the Talking Alerts will
not be heard.)

Click the Close box ([Z1) in the top left-hand corner to close the Monitors &
Sound window.

From the Apple pull-down menu, highlight Control Panels and then select
Speech.

From the Options pull-down menu, select Voice.

From the Voice pull-down menu, select the desired voice.

Click and drag the Rate slide bar to set the rate of speech heard for the spoken
alerts.

Click the Speaker button to preview the settings.

If necessary, repeat steps 8 through 10 to make changes.

From the Options pull-down menu, select Talking Alerts.

Click the Speak the phrase checkbox to have the computer speak a phrase
prior to speaking the alert message.
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14. From the Speak the phrase pull-down menu, select one of the available
phrase choices.

Note: If the student is easily distracted or needs consistency in feedback, do not
select Next in the list or Random from the list — either of these selections will
cause different phrases to be spoken each time before the alert message. Do not
select Edit Phrase List at this time. Steps to create new phrases are provided in the
next section.

15. Click the Speak the alert text checkbox to have the computer speak the text
displayed in the alert message modal window.

16. Click and drag the Wait before speaking slide bar to 0.

17. Click the Speaker button to preview the settings.

18. If necessary, repeat steps 13 through 17 to make changes.

19. Click the Close box ([[]) in the top left-hand corner to close the Speech
window.

The computer may be set to provide a custom created phrase to be spoken prior to
the alert message. This may be helpful in maintaining a users attention.

1. From the Apple pull-down menu, highlight Control Panels and then select
Speech.
From the Options pull-down menu, select Talking Alerts.
. Click the Speak the phrase checkbox to have the computer speak a phrase
prior to speaking the alert message.
From the Speak the phrase pull-down menu, select Edit Phrase List.
Click Add.
In the Phrase to be spoken text box enter a phrase.

w P
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Note: some words (proper names) may need to be spelled phonetically for them

to be spoken correctly. Misspelled words are not a concern since these words will
not appear on the screen for the user to see — just spoken. Example phrases may

be “Timmy, I need your attention” or “The computer needs your attention.”

7. Click the Speaker button to preview the settings.

8. If necessary, repeat steps 6 & 7 to make changes.

9. Click OK.

10. Click OK.

11. Click the Close box ([[1) in the top left-hand corner to close the Speech
window.

Control

Assistive Technology Educational Network
434 North Tampa Avenue ¢ Orlando, FL 32805-1220
(800) 328-3678 ¢ (407) 317-3504 * Fax (407) 317-3518  TT (407) 317-3508
http:/ /www.aten.ocps.k12.fl.us 6

This document was created using Corel WordPerfect



Mouse Movement and Clicking

If the mouse pointer tracking and double-click speeds are not set properly, the
results may be frustration and inability to control the mouse. Consider mouse
alternatives (e.g., trackball). Many mouse alternatives include software for further
adjustment to the mouse response.

PowerBooks with trackpads have an additional control panel named Trackpad. The
Trackpad control panel may be used to set the mouse tracking and double-click
speeds. PowerBooks also have the option of turning on Mouse Tracks to provide
additional visual feedback to locate and follow the mouse pointer. Mouse Tracks
leaves a momentary trail of mouse pointers when moving the mouse.
1. From the Apple pull-down menu, highlight Control Panels and then select
Mouse.
2. Under Mouse Tracking click one of the radio buttons to set the tracking speed.
3. Under Double-Click Speed click one of the radio buttons to set the amount of
time allowed for double-clicking.
4. PowerBooks only: under Mouse Tracks click one of the radio buttons to
activate and set the length of the mouse trails.
5. Click the Close box () in the top left-hand corner to close the Mouse
window.

Keyboard
The Keyboard control panel can be used to make two adjustments for students who

experience difficulty manipulating the keyboard. The Key Repeat Rate adjusts how
fast a character repeats when its key is held down. Delay Until Repeat adjusts how
long a key needs to be held down before the character begins to repeat.
1. From the Apple pull-down menu, highlight Control Panels and then select
Keyboard.
2. Click and drag the Key Repeat Rate slide bar to set how fast a character repeats
when its key is held down.
3. Click and drag the Delay Until Repeat slide bar to set how long a key needs to
be held down before its character begins to repeat.
4. Click and drag the Delay Until Repeat slide bar to Off to disable the ability to
repeat characters while holding a key down.
5. Click the Close box ([) in the top left-hand corner to close the Keyboard
window.

Organization

Organizing the Hard Disk
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To make applications or files easier to find, organize the hard disk into a minimal
number of folders. Consider creating the following folders:

1. System Folder: This is created when the computer is originally set up.

2. Applications folder: Place or install all applications (e.g., word processors) in
this folder.

3. Utilities/Extras/Read Me’s folder: Within this folder, create three folders:
Utilities, Extras, and Read Me’s. Place any utilities, Apple Extras, or Read Me
files into the appropriate folder.

4. <student’s name> Work folder: Create a new folder for each user to save
created work.

Using Aliases

Aliases were designed to reduce the need of searching for files, folders, or
applications. They also help maintain the integrity of applications by reducing (or
even eliminating) the need to open the application’s folder. Aliases may be used on
the desktop and/or under the Apple Menu.

For some students, having an alias to their personal work folder on the desktop
helps them to locate work more easily.

1. Double-click the hard disk.

2. Click once on the folder (to highlight).

3. From the File pull-down menu, select Make Alias.

4. Click and drag the alias to the desired position on the desktop.

For other students, placing the alias into the Apple Menu may create easy access to
their work.
1. Double-click the System Folder.
2. Double-click the Apple Menu Items folder.
3. Click and drag the alias (created in the above section) into the Apple Menu
Items folder.

4. Click the Close box ([) in the top left-hand corner to close all open windows.

Reorganizing the Apple Menu

The Apple Menu may become quite long, making it harder to find files, folders, or
applications.

Double-click the hard disk.

Double-click the System Folder.

Double-click the Apple Menu Items folder.

From the File pull-down menu, select New Folder.

While the new folder is highlighted, type “Accessories” to name this folder.
Click and drag all of the accessories that are located within the Apple Menu
Items folder into the Accessories folder. (Accessories include AppleCD Audio

SRR e
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10.

11.
12.
13.
14.

15.

Player, Calculator, Key Caps, Note Pad, and Scrapbook.)

From the File pull-down menu, select New Folder.

While the new folder is highlighted, type “Applications” to name this folder.
Click and drag all of the application aliases that are located within the Apple
Menu Items folder into the Applications folder.

If online applications are used (e.g., e-mail, Internet browsers), follow the
above steps to create a folder named Internet and place these aliases within
this folder.

Click the Close box ([Z1) in the top left-hand corner to close all open windows.
From the Apple pull-down menu, highlight Control Panels and then select
Apple Menu Options.

Under Submenus click the On radio button.

Under Recent Items be sure the Remember recently used items checkbox is
not checked. (This will remove Recent Applications, Recent Documents, and
Recent Servers from the Apple Menu.)

Click the Close box ([]]) in the top left-hand corner to close the Apple Menu
Options window.

Startup Items

The Startup Items folder starts files, opens folders, or launches applications when
the computer is started. This strategy is recommended when only one student is
using the computer or several students use the same application(s).

1.

NSO LN

Using the section entitled Using Aliases (steps 1 through 3), create an alias for
the file, folder, or application that is to be started when the computer is
booting.

Click and drag this alias to the right side of the desktop.

Double-click the hard disk.

Double-click the System Folder.

Double-click the Startup Items folder.

Click and drag the alias into the Startup Items folder.

Click the Close box ([]) in the top left-hand corner to close all open windows.

General Protection

Any user of a computer may move or delete files, change attributes, or otherwise
compromise the performance of the operating system. Protecting the operating
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system may be accomplished in three different ways:
1. Hide any control features that the student may change, causing the computer
to operate improperly.

an o

5> 99 o

Double-click the hard disk.

Double-click System Folder.

From the File pull-down menu, select New Folder.

While the new folder is highlighted, type “Control Panels I stored” to
name this folder.

Double-click the Control Panels folder.

Double-click the Control Panels I stored folder.

Reposition and resize the Control Panels and the Control Panels I stored
windows so that they are in full view beside each other.

Click and drag the control panels that are to be hidden from the Control
Panels window into the Control Panels I stored window. (Consider hiding
Extensions Manager, File Sharing, General Controls, Keyboard, Memory,
Mouse, and TCP/IP.)

Click the Close box ([) in the top left-hand corner to close the Control
Panels and Control Panels I stored windows.

Click once on the System Folder window to activate it.

From the File pull-down menu, select New Folder.

While the new folder is highlighted, type “Apple Menu Items I stored” to
name this folder.

. Double-click the Apple Menu Items folder.

Double-click the Apple Menu Items I stored folder.

Reposition and resize the Apple Menu Items and the Apple Menu Items I
stored windows so that they are in full view beside each other.

Click and drag Chooser and Find File from the Apple Menu Items folder
into the Apple Menu Items I stored folder.

Click the Close box ([Z1) in the top left-hand corner to close all open
windows.

Note: The steps in sections 2 and 3 below can be implemented at the same time only
if section 2 is completed first and then section 3. After section 2 is completed, any
items that appear in the first level of the Applications folder or the first level of the
System Folder will not be able to be moved.

2.

Protect the computer’s applications and the System Folder from any
accidental damage by the user. File Sharing must be off to use these features.

a.

b.

Be sure the computer’s applications are stored in a folder named
Applications as described under the sub-heading Organizing the Hard
Disk.

From the Apple pull-down menu, highlight Control Panels and then
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select File Sharing. (If File Sharing has been moved for the purposes of

being hidden as mentioned above, move this control panel to the Control

Panels folder, restart, and repeat this step.)

Click the Start/Stop tab.

d. If the middle of this window reads File Sharing on, click Stop. (If the
middle of this window reads File Sharing off, then go to step g.)

e. In the How many minutes until file sharing is turned off? text box, type
) 7

f. Click OK.

g. Click the Close box ([]) in the top left-hand corner to close the File
Sharing window.

h. From the Apple pull-down menu, highlight Control Panels and then
select General Controls.

i. Check the Protect System Folder checkbox.

j. Check the Protect Applications Folder checkbox.

k. Click the Close box ([[) in the top left-hand corner to close the General
Controls window.

n

. To protect contents of specific folders from being deleted all at once use the
File Sharing features of the operating system. If section 2 is completed and
then this section is completed, specific folders may be locked in addition to
the Applications folder and the System Folder.

Note: Individual files within folders and the hard disk cannot be protected
separately with this method.

File Sharing must be on to use these features.

a. From the Apple pull-down menu, select Chooser. (If Chooser has been
moved for the purposes of being hidden as mentioned above, locate and
double-click Chooser from within the Apple Menu Items I stored folder).

b. If necessary, click the Active radio button and then click OK if prompted to
make sure that the computer is connected to an AppleTalk network.

c. Click the Close box ([Z]) in the top left-hand corner to close the Chooser
window.

d. From the Apple pull-down menu, highlight Control Panels and then
select File Sharing. (If File Sharing has been moved for the purposes of
being hidden as mentioned above, move the File Sharing control panel to
the Control Panels folder, restart, and repeat this step).

e. Click the Start/Stop tab.

f. If the middle of this window reads File Sharing off, click Start. (If the
middle of this window reads File Sharing on, then go to step g.)

g. Click the Close box ([[]) in the top left-hand corner to close the File
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Sharing window.

Locate and click once on the folder that is to be protected (to highlight).
From the File pull-down menu, select Sharing.

Check the Can’t move, rename, or delete this item checkbox.

Click the Close box ([]) in the top left-hand corner to close all open
windows.

S

Universal Access

The Macintosh operating system comes with two additional control panels that may
be activated to facilitate access by students with disabilities. These two control panels
(Easy Access and CloseView) are collectively referred to as Universal Access. These
control panels may already be installed. Complete the following steps to check for
their installation.

1. From the Apple pull-down menu, highlight Control Panels.

2. Scroll through the list for Easy Access and CloseView.
If one or both of the Universal Access control panels are not present, refer to the
section below entitled Obtaining and Installing Universal Access.

If the control panels are installed, go to the section entitled Configuring and Using
Universal Access.

Obtaining and Installing Universal Access

1. Complete a Custom Install from the Mac OS 8.0 or 8.1 CD ROM:

Insert the Mac OS 8.0 or 8.1 CD ROM into the computer.

Double-click Mac OS Install.

Click Continue.

Click Select.

Click Continue.

Click Continue.

Click Agree.

Click Customize.

Click Start.

Click Continue.

In the upper left-hand corner of the Install System Software window, select
Custom Install from the pull-down menu.

Scroll through the list of items that can be installed and click once in the
checkbox to the left of Universal Access.

m. Click Install.

AT @ e An O
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When prompted to continue with the next installation, click Quit.
Click Stop.

Click Stop.

From the File pull-down menu, select Quit.

Click Restart.

2. Download the Universal Access control panels from Apple’s Internet site.

a.

b.

C.

d.

e.

f.

Go to http://www.apple.com/education/k12/disability/universal.html.
Click the Easy Access and CloseView links (one at a time) to download
directly to the computer.

Double-click the hard disk.

Click and drag the downloaded control panels to the System Folder until it
becomes highlighted and release the mouse.

When prompted click OK.

From the Special pull-down menu, select Restart.

3. Call the Assistive Technology Educational Network (ATEN) at (800) 328-3678 if
none of the above options are possible. ATEN can provide copies of the
Universal Access control panels on floppy diskette.

a.
b.

C.

d.

e.

Insert the floppy diskette which contains the control panels.
Double-click the hard disk.

Click and drag the control panels to the System Folder until it becomes
highlighted and release the mouse.

When prompted click OK.

From the Special pull-down menu, select Restart.

Configuring and Using Universal Access

Easy Access
The Easy Access control panel allows further adjustment to the keyboard through

the Mouse Keys, Slow Keys, and Sticky Keys functions.

Easy Access can provide audio feedback whenever one of its features has been
activated by the user.

1. From the Apple pull-down menu, highlight Control Panels and then select
Easy Access.

2. Check the Use On/Off audio feedback checkbox to hear a zipping sound
whenever Mouse Keys, Slow Keys, or Sticky Keys is activated.

3. Click the Close box ([]) in the top left-hand corner to close the Easy Access
window.

Mouse Keys

The Mouse Keys feature provides full mouse emulation from the numeric
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keypad of any Apple Extended or Enhanced keyboard and is provided for users
who have difficulty manipulating a mouse. The numbers on the numeric
keypad are like the points of a compass. Keys 1 to 9 (excluding 5) become the
directional keys, the 5 key becomes the mouse button, the 0 key begins a drag, and
the . key releases the drag.

1.

2.

3.

From the Apple pull-down menu, highlight Control Panels and then
select Easy Access.

Under Mouse Keys click the On radio button. (Mouse Keys can be toggled
on and off by pressing the #-+Shift+Clear keys simultaneously.)

Next to Initial Delay click one of the radio buttons to set the amount of
time the mouse pointer waits to begin moving after a directional key has
been pressed.

Next to Maximum Speed click one of the radio buttons to set the mouse
acceleration rate when a directional key is held down.

Click the Close box ([Z1) in the top left-hand corner to close the Easy Access
window.

Slow Keys
The amount of time a key must be held down before it is accepted by the

computer can be adjusted through Slow Keys. This feature may assist users who
make unintentional keystrokes.

1.

2.

3.

From the Apple pull-down menu, highlight Control Panels and then
select Easy Access.

Under Slow Keys click the On radio button. (There is no keyboard shortcut
to toggle Slow Keys on and off.)

Next to Acceptance Delay click one of the radio buttons to set the amount
of time a key must be held down before the computer accepts the
keystroke. (Even for the shortest delay, there will be a waiting period
before the keystroke registers and appears on the screen.)

Check the Use key click sound checkbox to hear a beep each time a key is
pressed.

Click the Close box ([Z1) in the top left-hand corner to close the Easy Access
window.

Sticky Keys
Sticky Keys is used for students with physical disabilities who type with one

finger/hand, use a pointing device/typing aid, or who have difficulty performing
key combinations. Sticky Keys will latch a modifier key (shift, ctrl, option, &)
during times when two or three keys need to be pressed simultaneously (e.g., to
type a capital letter or perform a computer command).

1.

2.

From the Apple pull-down menu, highlight Control Panels and then
select Easy Access.
Under Sticky Keys click the On radio button. (The zipping sound effect and
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the empty bucket icon in the upper right-hand corner of the menu bar
indicate Sticky Keys is active. Sticky Keys can be toggled on and off by
pressing the shift key 5 times.)

3. Check the Beep when modifier key is set checkbox to hear a faint beep each
time a modifier key is pressed.

4. Click the Closebox ([]) in the top left-hand corner to close the Easy Access

window.

5. Press and release once on any of the modifier keys (shift, ctrl, option, @).
(The down-pointing arrow above the empty bucket indicates that the
modifier key is locked.)

6. Complete the sequence by typing an appropriate corresponding key (e.g.,
any letter after the shift key for a capital or the letter “s” after the & key to
activate the save command).

CloseView

CloseView is a screen enlarger/color manipulator. It magnifies all screen images
(including text, graphics, menu bar, and the mouse cursor) up to 16 times. In
addition, CloseView can invert the Macintosh display (so that text appears white on
a black background). These features are used most often by students with visual

impairments.

1. From the Apple pull-down menu, highlight Control Panels and then select
CloseView.

2. Click the On radio button located at the top of the CloseView window.
(CloseView can be toggled on and off by pressing the ®+Option+K keys
simultaneously.)

3. Click the On radio button in the Magnification box to magnify the screen.
(Magnification can be toggled on and off by pressing the #+Option+X keys
simultaneously.)

4. Click the arrows in the Magnification box to set the amount of magnification.

5. Click the White on Black or Black on White radio button to invert the colors
on the screen.

6. Click the Close box ([[]) in the top left-hand corner to close the CloseView

window.
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