Accommodations Tips Using Microsoft Word 2000

Florida Diagnostic and Learning Resources System(FDLRS)
isfunded through IDEA, Part B and State General Revenue
Funds to provide support services for Florida' s Exceptional
Student Education Programs

Lourdes Day FDLRS Sunrise serving Polk/Hardee



Table Of Contents
The Wonder of Microsoft Word

Windows 2000 ACCESSIDIlITI@S ......uucuiuiiriiieice e
ACCESSIDIlITY WIZAN.......ocoiiii bbb
MAGNITIBE ...ttt bbb
INGPPGQTOP <. Rttt
ONSCrEen KEYDOGId ..........coiiiiiiiciciiee it
ONIING RESOUINCE ...ttt bbb

TOOIDANS ..ot

RedUCE MOUSE MOVEIMENTS.......uviiiiiiiiiiiriieie bbb

Vision or Visual Perception Dif fiCUTIEs ...ttt

WIPITING/ TYPING .ttt

OPGANIZATION ...t

TEST TAKING ...

Lourdes Day, FDLRS Sunrise Page 1 10/3/02



Wonders of Word
Accommodation Tips Using Microsoft Word 2000

Windows 2000 Accessibilities

Accessibility Wizard
This feature will ask you questions and help set up your computer for a person with different
vision, hearing and/or mobility impairments.
Click on Start, drag to up to Programs, over to Accessories and then Accessibility.
Choose Accessibility Wizard.

Magnifier
The magnifier will enlarge screens for persons with vision difficulties.
Click on Start, drag to up to Programs, over to Accessories and then Accessibility.
Choose Magnifier. (This can be a little cumbersome)

Narrator
The narrator will read aloud menu commands, characters being types and dialog box options.
Click on Start, drag to up to Programs, over to Accessories and then Accessibility.
Choose Narrator.

Onscreen Keyboard
The Onscreen keyboard will allow a person with physical limitations to point and click options on
a standard keyboard.
Click on Start, drag to up to Programs, over to Accessories and then Accessibility.
Choose On - Screen Keyboard.
Click on Settings menu and choose Type mode.
Click to Select, Hover to select or Scan.

Online Resource
Microsoft online help guide, including definitions and resources for assistive technology and
accommodations tips.

http://www.microsoft.com/enable/
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Toolbars

To display toolbars - Click on the View menu and drag to Toolbars. Click on
the desired toolbars to display them. Suggestion: Display the Format,
Standard, and Draw. (Alternative; right click on an empty location on the
toolbar and choose the desired toolbars).

Customize the Toolbar -this will limit the student’s choices of icons. Add more icons as the
students understand the picture representation.
1. Drag down the Tools menu to Customize and then click the Toolbars Tab.
2. Click the New button on the left side of the screen.
3. In the Toolbar name window type the name of the toolbar you are creating.
4. In the Make toolbar available to box choose Normal and then click OK, so that this
toolbar is always a choice.
5. Leave the Customize window opened. To add a button
a. Click on the Categories box
b. Drag the command from the window to the new toolbar.
6. The new toolbar may be selected for any document dragging down the View menu and
clicking the Toolbars option. The new toolbar will be in the list. Click on it to select it.
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Reduce Mouse Movements

Teach common keyboard shortcuts

Control N - New

Control P - Print

Control X - Cut

Control G - Go to

Control O -Open

Control Z - Undo

Control C - Copy

Control + f6 - Switching between

Word documents

Control S - Save

Control Y - Repeat

Control V - Paste

Spell and Grammar Check - F7

typing key
Control A - Control F - Find Control H - Thesaurus - Shift +F7
Highlight All Replace
Control +2 - Double | Control B -Bold Control U Control T
space Underlines Ttalics
Double click-highlight | Control + Clicking Microsoft Help - | Restart frozen computer -
single word Your mouse in a sentence | F1 Key Control + alt + delete key

highlights the sentence.

H Altf key plus the underlined letter on the File menu will open the menu. Type the
underlined letter in the command.
H Alt +f4 close the document.

Vision or Visual Perception Difficulties

1. Enlarge the tool bar icons - Drag down the Tools menu to Customize.
Click on the Options tab, and then click on the Large icons option to

select it. Click Close.

2. Magnify the text on the monitor -Click on the Zoom option on the

Standard tool bar. Raise the magnification to 150% or higher.

[looe =020,

Remember the higher the magnification the more a student will
have to use the scroll bar
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. Increase the Font size - Click on the Font size option on the Format tool bar and choose
size 18 or higher‘. HITimes Mew Roman =112 =

. Clear fonts - Choose Sans fonts. Nothing to curly or fancy. Times New Roman, Comic
Sans, and Arial to name a few. Click on the Font option from the Format tool bar.

. Bold text - Highlight the text and click the B option on the Format tool -
bar. ]

. Increase spacing between lines- Double space by highlighting the entire
text and holding down the control key and pressing the number 2. To triple
space or higher click on the Format menu to Paragraph. Click on the Line
Spacing option and choose Multiple. Select the desire amount of spacing by

Ly Celies
clicking on the up or down arrows under the word A.
. Increase Character Spacing - Increase the space between letters by % =
dragging down the Format Menu o Font. Click on the Character Spacing " © ™
tab. Click on the up arrow next to Spacing Expanded by pt. box until
you achieve the desired spacing. S j

. Change the color of the font- Highlight the text and click on the arrow to the g
right of the Font color tool on the Format Toolbar. =

. Add a different backgound color. Be sure your box is selected.

a. Use the rectangle tool located on the Drawing toolbar and drag out a box around
the text.

b. Click on the down arrow located to the right of the fill tool (paint can) located on
the Drawing toolbar. A paint palette will open choose a color.

c. Click on the text wrap tool located on the Picture toolbar and choose the Behind
text option

Writing/ Typing

1. Reduce the number of keystrokes by adding frequently used phrases to

Auto Text. Type the phrase and then highlight. Drag down the Tools
menu to AutoCorrect. Click on the AutoText tab. You will see the phrase
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in the preview window. Click on the Add button on the right hand side. When you return
to the document type the first four letters and an AutoText window should appear. Press
the Enter key.

2. Reduce the number of spelling errors that need to be spell checked by
adding them to AutoCorrect. If a student frequently misspells a word
exactly the same way you may add it to the AutoCorrect. Drag down the
Tools menu to AutoCorrect. Click on the AutoCorrect tab. In the Replace
box type the misspelled word just as the student does. Then type in the
correct spelling in the With box.

3. Use the Thesaurus to find the synonyms of words. Highlight the
word to be lookup. Drag down the Tools menu to Language and drag
over to Thesaurus. Click on the desired word and choose Replace.

4. Create a Template to include the students name and the date or any other type of paper
heading. Type the students name; drag down the Insert menu to Date and Time. Click the
desired date format. Be sure to place the cursor on the line the student will begin typing.

To create the template;

1. Drag down the File menu to Save As.

2. By the File type choose Document Template.

3. Inthe file location pick the location that will be the
easiest for the student to locate the file.

4. Name the file and press save.

[z]x]

Organization

1. Number items in order of importance- Click on the Numbering feature on fs=1
the Format tool bar. Pressing the Enter key brings up the next number.

2. Use the Qutline feature for note taking, study guides, prewriting, and EiE
answering test questions. Click on the Number option on the Format tool
bar. Press the Enter key. It will automatically type the number 2. Click on the Increase
Indent option or press TAB key on the Format tool bar and the item will be labeled and
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indented. Use the Decrease Indent option or press the SHIFT key + the TAB key to
promote the points.

3. Use the Bullet feature to highlight important points. Click on the Bullet
feature to distinguish important points.

4. Create to do lists using a checkbox bullet. Drag down the
Format menu to Bullets and Numbering. Click on the Bullet tab :
and choose Customize. Click on the Bullet option then drag down | s e
the font menu to Windings. Click on a square icon and click OK. == S

5. Highlight important points. Use the Highlight option on the Format tool
bar to designate important points.

& -

Drop Down Form Field

Test Taking

1. Create a multiple-choice test where students abl v | O iE
navigate by pressing the Tab key and pressing the
Enter key to select the correct answer. Select the Form toolbar
by dragging down the View menu to Toolbars.
a. Type the question.
b. Click on the Drop Down feature from the Forms toolbar
c. Click on the Form Field Option to type in each answer and click ADD.
d. Be sure you click on the Lock option before you Save.

2. Use Arrows and/or Stop signs to help students with
directions and test format. Draw an arrow tool or the | AutoShapes » N % [
octagon shape from the AutoShapes (Basic shapes). They
are both located on the Draw toolbar. Click on the desired icon, bring the mouse to the
page (cross hair) and drag open the shape.

3. Create Text boxes or Call Outs by each test question or section to further
clarify directions or give reminders. (Did I remember to spell check....)? Click on
the text box option or the Callout option on AutoShapes.

4. Type non printing directions. The students will see the messages only on the computer
screen.
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5.

Math

Type your message.

Drag down the Tools menu to Options.

Click on the View tab and click on the Hidden text. qustins
Drag down the Font menu and choose Hidden.

ao oo

Put a box around each direction and give an example. Type the
directions. Use the rectangle tool located on the Drawing tool bar
to draw a box around your words. Your words will be covered. Click
on the Draw option and choose Order then drag over to Send
Backwards.

Create a Self-checking worksheets. Insert an Excel spread sheet in Word by clicking on
the Excel Spreadsheet tool on the toolbar. (This may be easier just doing in Excel). The

formula for the problem below is =if (bl=true, "Great”, "Try again”). If the spreadsheet
reverts to a table double click on it and you will see the Spreadsheet properties.

TRUE  Great
A 3orry

Use the table tool to separate each math problem. Drag down the Table

menu to Insert. Drag over to Table. Choose how many squares by typing in

the number of rows and columns. Type the problem or item in the desired

square.

Reading

1.

2.

Use clip art to represent the written word. Drag down the Insert
menu to Picture and click on Clip Art. Both Word 97 and Word 2000
have a button that will connect you directly to Microsoft online and
download the clip art directly to your clipart gallery.

Use footnotes or Endnotes to clarify instuctions or provide a defintions.
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a. Click behind the word that needs to be clarified I— -

b. Drag down the Insert menu to Footnote or Endnote. — o

c. At the footnote window choose either Foothote on Endnote CEme  Endofdocunen
and click OK. A tiny number will appear after the word. ( A e as
footnote will be placed at the end of the page and an endnote e
will be placed and the end of the document. el |

d. Scroll down to the end of the page or document and type the [ | _cnel |/ oins.. |
defintion or directions next to the matching number.

e. When the student places their mouse on the tiny number the typed defintion will
pop up.

f. To remove a footnote highlight over the number and press delete.

Research
Create a list of Hyperlinks that students can easily click on to get to
E educational sites on the web. Click on the Hyperlink icon on the
~ Standard toolbar. Browse or type in the web sites and click OK.
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