
Welcome to Corel WordPerfect
Corel WordPerfect is a powerful, yet easy-to-use, word processor that can help
you create all the documents you use at work, school, or home.

With WordPerfect, you can quickly and easily create letters, memos, reports,
newsletters, books, and many other types of documents.

WordPerfect combines standard and advanced word processing features with
drawing capabilities, superb graphics handling, and support for Apple
technologies such as QuickTime, Apple Events, and WorldScript.

To help you get started with WordPerfect, this chapter includes:

• What Should I Do First?
• Hardware and Software Requirements
• Installing WordPerfect
• Starting WordPerfect
• Getting Help

What Should I Do First?
New to Macintosh Computers?
If you are new to computers, or to the Macintosh,

1 Use your Apple manuals or tutorial to become familiar with the basic
functions of the Macintosh, such as pointing, clicking, and dragging. You
should also become familiar with terms such as the desktop or finder, scroll
bars (sliders), close box, and zoom box.

2 Read through this Getting Started section while at your computer to install
WordPerfect and become familiar with the WordPerfect environment.

3 Work through the lessons in Chapter 3: Learning the Basics.

4 Refer to this User’s Guide to answer questions as you use WordPerfect.

Experienced with Macintosh?
If you have used other word processors for the Macintosh but are new to
WordPerfect,

1 Glance through this Getting Started section to install WordPerfect and
become familiar with the WordPerfect environment.

2 Work through the lessons in Chapter 3: Learning the Basics if you want
guided instructions for creating, editing, and formatting your first
WordPerfect document.

3 Refer to this User’s Guide to answer questions as you use WordPerfect.
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Experienced with WordPerfect for Macintosh?
If you are familiar with WordPerfect but are new to version 3.5,

1 Glance through this Getting Started section to install WordPerfect and
become familiar with the new WordPerfect environment.

2 Refer to this User’s Guide to answer questions as you use WordPerfect.

3 Refer to the Read Me files in the WordPerfect: Documentation folder for
additional information.

Hardware and Software Requirements
Macintosh

• A Macintosh Plus or later, with a hard disk and 9 MB free for complete
installation

• System 6.0.7 or later
• 2 MB available RAM (System 6.0.x) or 4 MB available RAM (System 7.0 or

later)

Power Macintosh

• Hard disk with 11 MB free for complete installation
• 4.5 MB available RAM
• System 7.1.2 or later

If you want to use features such as QuickTime (movies), Publish and Subscribe,
or Balloon Help, you need to use System 7.0 or later. If you want to use features
such as QuickDraw GX Printing, you need to use System 7.5 or later. If you do
not have the proper system version, see your Apple dealer to obtain an update.

Installing WordPerfect
Before you install WordPerfect, you may want to make a backup copy of the
WordPerfect disks.

Make sure you always store your disks in a safe place. Avoid exposure to sunlight,
dust, and magnetic fields (including televisions and stereo speakers). If a disk
becomes damaged or lost, you may not be able to recover the contents of the
disk.

To install WordPerfect,

1 Quit any applications that are active.

If your system uses anti-virus or file compression extensions, you may need to
turn them off and restart the computer to avoid possible conflicts with the
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installation. If you wish, you can scan the WordPerfect disks with an anti-virus
program before installing.

2 Insert the WordPerfect 1 disk in any drive.

The Installer disk opens, and the Installer window appears.

3 Double-click Install WordPerfect.

4 Follow the prompts on your screen.

For step-by step instructions, refer to the Read Me file that appears on your
screen. You may also print the Read Me file.

Custom Installation
Use the Custom Installation option when you want to install only selected parts
of the program or when you want network users to be able to install
WordPerfect from a network server rather than from disks. See the Installation
Read Me file for more information.

Network Installation
If you want to install WordPerfect on a network server so that network users can
run WordPerfect from the server, follow the regular installation instructions.

If you want to install WordPerfect on a network server so that network users can
install WordPerfect on their computers from the network (rather than from
disks), see the Installation Read Me file.

Memory The installer assigns memory to WordPerfect based on your individual system
and memory. If you want to change the amount of memory given to
WordPerfect after installing it, select the WordPerfect application icon, choose
Get Info from the File menu (outside of WordPerfect), then enter the new
amount in the Current Size box (or the Preferred Size box if you are using
System 7.1 or later).

The Current Size (or Preferred Size for machines using System 7.1 or later)
should be 1800K for machines with 4 MB or less, 2400K for machines with 5 to
7 MB, and 3000K for machines with 8 MB or more.

If your machine uses System 7.1 or later, you can also set Minimum Size
allocated to WordPerfect. The default setting is 1200K. It should never be
adjusted to less than 1200K for Macintosh or 800K for Power Macintosh. If you
wish to change the amount of memory allocated to WordPerfect, you should
adjust the Preferred Size setting, not the Minimum Size setting.

Virtual Memory and Power Macintosh
Virtual memory allows you to use part of your hard disk as memory. Turning on
virtual memory allows Power Macintosh programs like WordPerfect to use
memory more efficiently. By default, virtual memory is turned off. If you use a
Power Macintosh, we recommend that you turn virtual memory on, especially if
your Power Macintosh has only 8 MB of RAM.
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To turn on virtual memory,

1 Choose Control Panels from the Apple menu, then double-click Memory.

2 Click the On button to turn on virtual memory.

3 Open the pop-up menu, then choose a hard disk to use for virtual memory.

4 Click the up and down arrows to choose the amount of disk space to be
used.

Set the virtual memory to the size of your machine’s built-in RAM, plus one (for
example, 9 MB if your computer has 8 MB of RAM). You can increase the space
allotted to virtual memory later if you find that your Power Macintosh
applications are running out of memory. You should avoid allotting more space
than necessary to virtual memory because it takes space on your hard disk and
may slow your computer’s performance.

5 Choose Restart from the Special menu.

Power Macintosh applications use less memory when virtual memory is turned
on. If you select the WordPerfect application icon, then choose Get Info from
the File menu, you will see that the memory requirements have changed.

For more information about memory and your Power Macintosh, refer to the
documentation that came with your computer.

Starting WordPerfect
Once you have installed WordPerfect on your hard disk, you are ready to start
WordPerfect.

The WordPerfect application should remain in the WordPerfect 3.5 folder. For
convenience, you may make an alias to the application and store it where you
wish.

1 Double-click the WordPerfect application icon in the WordPerfect 3.5
folder.
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The document window opens with an untitled document. At this screen, you
can either create a new document or open an existing document.

Getting Help
Even the most experienced user needs help or additional information on
occasion. WordPerfect provides several ways for you to get the instruction and
information you need.

This section includes:

• Available Resources
• Online Help
• Apple Guide

Available Resources When you need information, the following steps will help you check the
resources that are available to you.

1 Choose Help from the n menu or the Help (balloon) menu to view online
information about a variety of topics.

See Online Help later in this section for more information.

2 Choose Show Balloons from the Help menu (System 7.0 or later) if you
want to view pop-up explanations of various areas on screen.

3 Choose WordPerfect Guide from the Help menu (System 7.5 or later) to
view Apple Guides for common WordPerfect tasks.

See Apple Guide later in this section for more information.

Getting Help 7



4 Refer to this User’s Guide for instructions to perform specific tasks and
information about program commands.

HINT: If you encounter a problem while using WordPerfect, see Chapter 16:
Troubleshooting.

5 Refer to the Read Me files in the WordPerfect 3.5: Documentation folder for
additional information, including information about any changes made to
the program after the documentation was printed.

Online Help Opening the Online Help

1 Choose WordPerfect Help from the n menu or the Help menu at the top
right of the screen.

The Help Contents screen appears with a list of often-used Help categories.

The Help menu also offers direct access to the Help Keyword Search, How Do
I..., macros help, and grammar help.

2 Click a category, then click the topic you want to open.

Balloon explanations are available for terms or items that appear with a dotted
underline. To open the balloon, point to the item and hold down the mouse
button.

You can access information about any term or item that appears with a solid
underline; to do so, click the underlined item.

8 Chapter 1: Getting Started



Moving Through the Online Help
In addition to clicking underlined topic names, you can move through the Help
system by using buttons.

To move to: Do this:

The last Help screen you looked
at

Click the Previous button in the Help
window.

The main list of Help topics Click the Contents button.

The Help index Click the Keyword button.

Use the Backward and Forward Browse buttons as available to move through
screens that contain sequential information.

Searching the Help System
To search the Help system for all topics that include a specific word or phrase,

1 Click the Search button in the Help window.

2 In the Search For box, type the word or phrase you want to search for.

3 If you want to search titles of Help topics, select Titles.

4 If you want to search the text of the Help topics, make sure the Text
checkbox is selected.

5 If you want to search for text exactly as you typed it, including capitalization,
make sure the Case Sensitive checkbox is selected.

6 Click Start Search.

When the search is complete, the topics containing the search text appear in the
Topics list. You can click any of the listed topics to open them.

Adding Notes to Online Help Topics
To add a note to a Help topic,

1 Open a Help topic, then click the Notes button.

2 Type the note that you want to attach to the Help topic, then click OK.

The text of the note is stored in the Help.note file (in the WordPerfect 3.5: Help
folder). An icon appears next to the topic name.

To read a note that has been attached to a Help topic, click the icon next to the
topic name.

To delete a note that has been attached to a Help topic, click the icon next to the
topic name, select all of the text in the note, press Delete (Backspace on some
keyboards), then click OK.

Adding Bookmarks to Online Help Topics
Use Bookmarks to mark Help topics that you want to be able to return to
quickly.
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To place a bookmark in a Help topic,

1 Open a Help topic, then choose Define from the Bookmarks pop-up menu.

2 Type a name for the bookmark, then click OK.

The bookmark name appears on the Bookmarks pop-up menu.

To move to a bookmarked Help topic,

1 Choose the bookmark name from the Bookmarks pop-up menu.

The marked Help topic opens.

To remove a bookmark from a Help topic,

1 Choose Remove from the Bookmarks pop-up menu.

2 Select the name of the bookmark you want to remove, then click Remove.

Printing an Online Help Topic
To print the text of a Help topic,

1 Open a Help topic, then click the Print button.

The Print dialog box opens. The options available on this dialog box vary
according to the system version and printer you use.

2 Select any options you want from the Print dialog box, then click Print.

Apple Guide If you have System 7.5 or later, you can take advantage of the Apple Guide
system of online instruction. The guides walk you through many common word
processing tasks.

1 Choose WordPerfect Guide from the Help menu.

The WordPerfect Guide screen appears with a list of categories and topics.

2 Click a category in the list box on the left to display the related topic names.

HINT: You can also use the Index and Look For buttons to find topics. To
choose a topic from an alphabetical list, click Index, then type a letter or drag the
slider to the display topic names. To look for topics relating to a certain word or
phrase, click Look For, type the word or phrase, then click Search.
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3 Double-click the topic you want to open.

Click to view definitions of
unfamiliar terms.

Click to return to main
contents screen.

Click these buttons to move
through the pages of a topic.

4 Follow the prompts and instructions to complete your task.

To close the guide at any time, click the close box at the top left corner of the
window.

See Appendix D: Additional Help for Customer Support, InfoShare, and
WordPerfect BBS information.
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The Screen
WordPerfect provides three main editing windows and a preview window that
appear on your screen to help you create, edit, and view your documents. This
section introduces you to each of the four windows:

• The Document Editor
• The Graphics Editor
• The Equation Editor
• The Print Preview Window

The Document Editor When you start WordPerfect, the Document Editor appears on your screen.

Choose a menu title to choose a
menu command.

The menu bar varies
according to the system
version you use.

Click the close box to close the
current document.

Click buttons on the Control
Bar to display or hide bars.

The blinking insertion point
shows where text will appear
when you type.

The I-beam shows the location
of the mouse pointer.

Click buttons on the Button
Bar to perform common
commands.

Click to change the display of
the open documents.

Click and drag the scroll box
to view a different part of
your document.

Click in the slider to scroll
through a document one
screen at a time.

Click a scroll arrow to scroll
through a document one line
at a time.

Use this screen to enter text, format your documents, and place and size
graphics, equations, and movies.

From this window, you can also switch to the Graphic or Equation editors to
create or edit graphics or equations.

The Graphics Editor Use the Graphics Editor to create and edit graphics.

Opening the Graphics Editor

1 Place the insertion point where you want to create a graphic.

You can adjust the placement of the graphic after creating or editing the graphic.

2 Choose Graphic from the Tools menu, then choose New.

HINT: If you want to edit an existing graphic, double-click the graphic.
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The method of opening the Graphics Editor varies when you want to create or
edit a watermark or overlay. See Creating Watermarks or Creating Graphic
Overlays in Chapter 10: Working with Graphics.

Click and drag a menu title
to choose a menu command.

Click to return to the
document window.

Use the palette to create one or
more objects or adjust the draw
options.

Click a scroll arrow to scroll
the view one line at a time.

Objects snap to points on the
grid. Use the Layout menu to
hide the grid or turn off Grid
Snap.

The Graphics Editor opens. If you double-clicked an existing graphic, it appears
in the Graphics Editor, so you can edit it.

For more information about graphics, see Chapter 10: Working with Graphics.

The Equation Editor Use the Equation Editor to create and edit equations in your document.

Opening the Equation Editor

1 Place the insertion point where you want to create an equation.

You can adjust the placement of the equation later.

2 Choose Equation from the Tools menu, then choose New.

HINT: If you want to edit an existing equation, double-click the equation.
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The Equation Editor opens. If you double-clicked an existing equation, it
appears in the Equation Editor, so you can edit it.

For more information, see Chapter 11: Working with Equations.

The Print Preview
Window

The Print Preview window lets you view your document as it will appear when
printed, including any of the following formatting devices that do not appear in
the document editing window:

• Headers and footers
• Footnotes and endnotes
• Watermarks
• Page centering
• Page numbering

Previewing Documents
To preview the current document page,

1 Choose Print Preview from the File menu.
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The Print Preview window opens.

Click to close the preview
window.

Click here to see the
previous page.

Click here to see the next page.

Choose an option from the
Zoom pop-up menu to scale
the document.

Click here to see two pages side
by side.

Click here to print the
document.

Click the page to magnify
the preview.

With the Print Preview window open, you can:

• View the previous page, next page, or any other page that you specify
• View two pages side-by-side
• Open the Page Setup dialog box
• Print the document

HINT: If you choose an option from the Zoom pop-up menu that does not
show the whole page on-screen, a hand tool appears. Hold down the mouse
button and drag the hand tool to view different areas of the page.

While you cannot edit the document using the Print Preview window, you can
view a full page in the Document Editor. See Changing the View Size in Chapter
5: Creating Documents. You can also view a full page in the Graphic and
Equation editors.

HINT: If you want to preview a document before opening it, choose Open from
the File menu, select the document you want, then make sure Preview is selected.
The document text appears in the dialog box preview window.
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The Menus
Choose this command: To do this:

n About WordPerfect View the version number, license
number, and copyright information.

WordPerfect Help Find online information about
WordPerfect commands and
procedures.

The n menu may contain additional items according to the contents of
your System Folder and Apple Menu folder.

File New Open a new, untitled document.

Open Open an existing document or
perform file management functions.

Open Latest Open one of the last documents you
closed. You can specify how many
documents to include on the menu
(in the Files dialog box in
Preferences).

Templates Open any of the template documents
in the Templates folder.

Close Close the active document.

Save Save the active document.

Save As Save the active document with a new
name or in a new location.

Page Setup Choose the paper type, page
orientation, and other printing
options before printing.

Custom Page Setup Choose the paper type, page
orientation, and other printing
options for the current page (available
with System 7.5 and QuickDraw GX
installed).

Print Print the active document.

Print One Copy Print a single copy of the current
document.

Print Preview View the active document as it will
appear when printed.

Print Envelope Print envelopes with addresses and
bar codes.

Quit Quit the current WordPerfect
session.
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Choose this command: To do this:

Edit Undo Undo the last formatting or editing
change you made.

Cut Cut a selected graphic or piece of
text, and place it on the Clipboard.

Copy Copy a selected graphic or area of
text, and place it on the Clipboard.

Paste Place the contents of the Clipboard in
the active document at the insertion
point.

Paste Special Place either the text or the font, size,
and style of the contents of the
Clipboard in the active document at
the insertion point.

Select All Select everything in the active
document or graphic window.

Find/Change Find (or change) text or codes in the
active document.

Find Code Find a particular code in the active
document.

Go To Move to a particular page in the
active document.

Publishing Link information from one document
to another (System 7.0 or later).

Show/Hide ¶ Display (or hide) the hidden symbols
for spaces, tabs, returns, index marks,
and so forth.

Show/Hide Codes Display (or hide) the formatting
codes at the bottom of the document
window.

Show/Hide Clipboard Display (or hide) the contents of the
Clipboard.

Preferences Customize the WordPerfect
environment including the screen,
colors, backup options, and other
settings.

Insert File Insert an existing document into the
current document.

Page Break Begin a new page.

Column Break Begin a new column (when columns
are defined).
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Choose this command: To do this:

Paragraph Above Insert a blank line above a table
(when the insertion point is in the
first row of a table). Outside a table,
this command inserts a blank line
above the current line.

Indent Indent a paragraph of text.

Left/Right Indent Indent a paragraph on both the left
and right sides.

Back Tab Move the current line one tab stop to
the left.

Symbols Insert a symbol or special character.

Text Date/Time Insert the current date/time as text in
the document.

Auto Date/Time Insert the date/time in the document.
This date/time will update
automatically each time you open the
document.

Layout Show/Hide Ruler Display (or hide) the Ruler and ruler
bars you have selected on the Control
Bar.

Show/Hide Button Bar Display (or hide) the Button Bar.

Margins Change the top, bottom, left, or right
margins.

Make It Fit Automatically shrink or expand a
document to fill a specified number
of pages.

Tabs Change the location or type of tab
stops.

Kerning Adjust the space between two
characters.

Borders Place a border around, above, or
below text (characters, paragraphs,
pages, or columns).

Header/Footer Create or edit a header or footer.

Footnotes Create or edit a footnote.

Endnotes Create or edit an endnote.

Page Numbers Turn on page numbering beginning
on the current page.

Line Numbers Turn on line numbering at the
current line.
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Choose this command: To do this:

Suppress Suppress the appearance of a header,
footer, watermark, or page number
on the current page.

Keep Together Keep the selected block or text or a
specified number of lines from being
split between two pages, or turn on
widow/orphan control.

Hyphenation Turn on automatic hyphenation and
define the hyphenation zone.

Tools Macro Record, edit, or run a macro to
perform automated functions.

Speller Check spelling.

Thesaurus Look up synonyms or antonyms of a
particular word.

Grammatik Check grammar, style, and
mechanics.

QuickCorrect Correct common spelling, typing,
and capitalization errors as you type.

Word Count Calculate the number of words,
sentences, pages, and so forth (in the
current document).

Language Create subtitles, use the Inline
feature, or indicate the language of
your text to ensure correct spell-
checking, hyphenation, or sorting.

Graphic Create or edit a graphic figure.

Text Box Create or edit a text box.

Equation Create or edit an equation.

Movie Insert or play a QuickTime movie
(System 7 or later).

Watermark Place text or graphics behind the
regular text of a document.

Overlay Place text or graphics over the regular
text on a page.

List Create an index, table of contents,
table of authorities, generated list, or
cross-reference.

Outlining Create an outline or number
paragraphs.
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Choose this command: To do this:

Sort Alphabetize or sort lists of
information.

Table New Create a new table of information in
a document.

Text to Table Place selected text in a table.

Table to Text Convert a table to regular text.

Insert Insert a row or column in a table.

Delete Delete a row or column from a table.

Column Width Adjust the width of columns.

Row Height Adjust the height of rows.

Cell Margins Adjust the margins of table cells.

Table Border Place a border around a table.

Position Adjust the vertical alignment of text
in a table.

Header Rows Place a title row at the top of each
page of a table.

Decimal Offset Change the decimal location (when
using decimal alignment in a table).

Calculate Calculate math in tables.

Protect Table Lock cells so the insertion point
cannot enter the cell.

Font Any of the fonts available
on your computer

Type text in a particular typeface.

On some small monitors, the Font menu also includes the standard font sizes
(9, 10, 12, 14, 18, and 24) and Other. Choose a font size to type text in that
size, or choose Other to specify a different size.

Size 9, 10, 12, 14, 18, 24, 36,
48, 72

Set the font size.

Other Set the font size to a non-standard
size.

Larger Make the font size one point size
larger than the current size.

Smaller Make the font size one point size
smaller than the current size.

On some small monitors, the Size menu appears under the Font menu.

Style Plain text Set the text style back to plain text.

Bold Bold text.
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Choose this command: To do this:

Italics Italicize text.

Underline Underline text.

Small Caps Use small capital letters.

Superscript Create superscript characters.

Subscript Create subscript characters.

Other Apply other text styles, sizes, or
colors, or change the settings for
underlining.

Redline Mark text that has been added to a
document. The redline mark appears
as a line in the margin.

Strikeout Place a line through text that may be
removed from a document.

Remove Delete text marked with Strikeout, or
remove Redline markings.

Uppercase Change selected text to uppercase
letters.

Lowercase Change selected text to lowercase
letters.

Initial Caps Capitalize the first letter of each
selected word.
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The Button Bars
WordPerfect includes four customizable Button Bars: the Default Button Bar,
the Graphics Button Bar, the Equation Button Bar, and the Applications Button
Bar. (Button Bar is the same as Toolbar.) The Default Button Bar (shown below)
appears when you use the Document Editor.

New Graphic

Print Preview

Spell Check

Bullet Indent

Indent

Border Above

Flush Right

Header

Initial Caps

Decrease Point Size

Date/Time (Text)

Print

Find/Change

Dash Indent

Remove Indent

Border Below

Center Line

Footer

Increase Point Size

Quick Sort

Memo

If you have a small monitor, some buttons may not appear on your Button Bar
unless you move it to the top or bottom of your screen.

When you use the Graphics or Equation editors, the corresponding Button Bar
is displayed with functions specific to that editing window. See Chapter 10:
Working with Graphics or Chapter 11: Working with Equations for more
information about the other Button Bars.

The Applications Button Bar allows you to integrate WordPerfect with other
applications with the click of a button if you are using System 7.0 or later. You
can add or remove buttons from the Button Bar. See Editing Button Bars later in
this section.

This section includes:

• Changing the Location of the Button Bar
• Displaying a Different Button Bar
• Creating New Button Bars
• Editing Button Bars
• Saving Button Bars with Documents
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Changing the Location
of the Button Bar

1 Choose Top, Bottom, Left, or Right from the on the Button Bar.

The Button Bar is displayed in the location you choose.

You can hide the Button Bar by choosing Hide Button Bar from the Layout
menu.

Displaying a Different
Button Bar

1 Choose the name of the Button Bar you want to display from the pop-up
menu.

The Button Bar you chose is displayed.

Creating New Button
Bars

You can create as many Button Bars as you want.

1 Choose New from the pop-up menu on the Button Bar.

2 Type a name for the new Button Bar in the Name text box, then specify
whether you want to save the Button Bar in the Library or with the active
document.

If you save the Button Bar in the Library, you can use it with any document in
WordPerfect. If you save it with the active document, you can use it only when
that document is active. Unless you specify otherwise, the Button Bar is saved in
the Library.

HINT: If you later want to move a Button Bar from a document to the Library
(or vice versa), use the Librarian. See Chapter 13: Using Libraries for more
information.

3 Click New.
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The Edit Button Bar dialog box opens, so you can choose which buttons to
display on the new Button Bar.

Choose a button type from the
Show pop-up menu.

Specify a button set from the
list box.

Drag the buttons you want to the
empty Button Bar.

4 Choose an option from the Show pop-up menu, then choose an option from
the list box.

The available buttons in the Buttons box vary according to the options you
specify.

5 Drag the buttons you want to the empty Button Bar.
or
Double-click each button you want on the Button Bar.

HINT: You can move a button by dragging it to a new location on the bar. You
can remove a button from the Button Bar by dragging it off the bar.

6 When you are finished adding buttons to the bar, click OK.

Editing Button Bars 1 Display the Button Bar you want to edit.

2 Choose Edit from the pop-up menu on the Button Bar.

To display additional buttons,
choose options from the Show
menu and list box.
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3 If you want to add a button to the bar, choose an option from the Show
pop-up menu, choose an option from the list box, then drag the desired
button from the dialog to the Button Bar.

4 If you want to remove a button from the Button Bar, drag it off the bar.

5 If you want to move a button to a new location on the bar, drag it to the
new location.

HINT: If you have edited the default Button Bar and want to revert to the
original settings, first display a different Button Bar, then use the Librarian to
remove the default Button Bar from the Library. Quit WordPerfect, then restart
it. WordPerfect will then rebuild the original default Button Bar. See Renaming
or Removing Resources in Chapter 13: Using Libraries.

Creating Custom Buttons
You can create a custom button by assigning a command, macro, template, or
style to a button.

1 Display the Button Bar to which you want to add a custom button.

2 Choose Edit from the pop-up menu on the Button Bar.

3 Choose Custom from the Show pop-up menu, then choose an option from
the list box.

You can choose Commands, Macros, Templates, or Styles according to the type
of function you want to assign to the button.

A variety of button icons appears in the Buttons box.

4 Double-click the button to which you want to assign a function.

5 Select the command, macro, template, or style you want to assign to the
button, then click Assign.

The button appears on the Button Bar, assigned to the function you chose.

Saving Button Bars
with Documents

Saving a Button Bar as part of a document is useful if you plan to take the
document to another computer and want to use a particular Button Bar with it.
You can save only one Button Bar per document.

To save a Button Bar with a document when you are creating a new Button Bar,
see Creating New Button Bars earlier in this section.
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To save an existing Button Bar with a document,

1 Choose Preferences from the Edit menu, then click Librarian in the
Preferences window.

2 Choose Button Bar from the Resource menu.

3 From the left list box, select the Button Bar you want you save with the
document.

4 Make sure the name of the active document appears above the right list box,
then click Copy.

5 Click Done to close the dialog box.

You should save the document immediately after you are finished saving the
Button Bar with the document so that the change is saved on disk.

The Ruler Bars
WordPerfect includes several ruler bars and the Ruler, which can be displayed at
the top of the document window. The ruler bars are designed to provide easy
access to the following features:

• The Ruler
• Layout features
• Fonts and text attributes
• Formatting styles
• Tables
• Math (for use in tables)
• List features (such as cross-references, index, and table of contents)
• Merge commands
• Bookmarks, including Hyperlinks
• Hypertext Markup Language (HTML) features
• Electronic Mailing
• Text–to–Speech features
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To see what a ruler bar button does, move the pointer over the button, then read
the information on the status bar at the bottom of the screen.

To display a ruler bar (or hide a ruler bar that is already displayed), click the
appropriate button on the Control Bar above the text area of the document
window.

HINT: If you are using a black and white monitor, the Control Bar contains
checkboxes instead of buttons. Click the appropriate checkbox to display or hide
a ruler bar.

The Control Bar

This section includes:

• The Ruler
• The Layout Bar
• The Font Bar
• The Styles Bar
• The Table Bar
• The Extended Table Bar
• The List Bar
• The Merge Bar
• The BookMark Bar
• The HTML Bar
• The Mailer Bar
• The Speech Bar

The Ruler Use the Ruler to:

• Set or change the left and right margins
• Set or change tabs
• Set or change the first-line indent
• Change column margins when columns are defined
• Change the column width in tables

The Layout Bar Use the Layout bar to:

• Change the type of tab or clear tabs from the Ruler
• Change alignment
• Set up columns
• Change line spacing
• Change the space between paragraphs
• Create a table
• Change the view size
• Copy the Ruler settings
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• Center a page vertically
• Keep selected lines of text together

The Font Bar Use the Font bar to:

• Change fonts or font size
• Use Bold, Italics, or Underline
• Remove font attributes
• Use superscript or subscript
• Change text color
• Insert symbols or special characters
• Copy attributes
• Change other character formats

The Styles Bar Use the Styles bar to:

• Apply a formatting style
• Update text that uses a formatting style
• Create or edit a formatting style
• Assign a keystroke to a style, or select other styles options
• Link or base a style to another style

For more information about styles, see Formatting with Styles in Chapter 14:
Saving Time with Automated Tasks.

The Table Bar After creating a table, use the Table bar to:

• Insert a row
• Insert a column
• Delete a row or column
• Place borders on a table
• Use fill colors or patterns in a table
• Change vertical alignment of text
• Join or split cells
• Lock a table
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The Extended Table
Bar

When you create a table with figures, click the Math button to extend the Table
bar to include math features:

• Enter a formula in a table cell
• Calculate math in a table
• Change the format of numbers in a table

For more information about tables, see Using Tables in Chapter 5: Creating Documents.

The List Bar Use the List bar to:
• Create an index
• Create a table of contents
• Create a table of authorities
• Generate lists
• Cross-reference information

For more information about using the List features, see Generating Lists in
Chapter 5: Creating Documents.

The Merge Bar Use the Merge bar to:
• Create a merge data file (such as an address file)
• Create a form file (such as a form letter)
• Merge multiple documents
• Merge a document with input from the keyboard
• Display merge command markers in a document (on screen or printed page)

For more information about merging, see Merging Documents in Chapter 14:
Saving Time with Automated Tasks.

The BookMark Bar Use the BookMark bar to:
• Create bookmarks in your documents
• Quickly find the bookmarks you created
• Sort the bookmarks you created
• Create hypertext links

For more information about using the BookMark bar, see Using BookMarks in
Chapter 14: Saving Time with Automated Tasks.
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The HTML Bar Use the HTML bar to:

• Create documents for publishing on the World Wide Web (WWW)
• Import pages from the WWW

For more information about the HTML bar, see Using Hypertext Markup
Language (HTML) in Chapter 12: Using Language Tools.

The Mailer Bar Use the Mailer bar to:

• Send electronic mail
• Receive and read electronic mail

For more information about using the Mailer bar, see Appendix C: Apple
Technology and WordPerfect.

The Speech Bar Use the Speech bar to:

• Have WordPerfect speak a document or selection
• Change the voice WordPerfect uses when speaking

For more information about using the Speech bar, see Using Text–to–Speech
Technology in Chapter 12: Using Language Tools.

The Status Bar
The status bar, located at the bottom of the screen, can be used to display any of
the following information:

• The date and time
• The document number, page number, and line number
• The physical page number
• The position of the insertion point
• The cell number (if the insertion point is in a table)
• Caps Lock on and Numbers Lock on (when appropriate)
• Battery charge (if using a portable Macintosh)
• QuickCorrect status (on or off )
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Choosing Items to
Display on the Status
Bar

1 From the pop-up menu on the status bar, choose the items you want to
display on the status bar.

To remove an item from the status bar, simply drag it off of the bar. To
move an item to a different location on the bar, drag it to the desired
location.

Key Commands and Mouse Techniques
In addition to using the menus to initiate commands, you can perform many
functions with either a keystroke (called a key command ) or a mouse technique
(clicking a certain area on screen).

Key Commands You can find out what key commands are assigned to various functions by:

• Noting the key commands that appear on the menus
• Using the Keyboard dialog box

Key Commands on Menus
WordPerfect displays the key commands for many functions next to the
corresponding command on the menus.

You may display additional key commands on the menus by selecting the
appropriate Environment option.

1 Choose Preferences from the Edit menu, then click Environment in the
Preferences window.

2 Choose Extra Menu c Keys from the Options menu in the dialog box,
then click OK.

This setting remains in effect each time you use WordPerfect until you deselect
the option.

Keyboard Dialog Box
In addition to other keyboard-related functions, the Keyboard dialog box allows
you to look up a key command for a particular function and to create a listing of
all the assigned key commands.
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To look up the key command for a particular function,

1 Choose Preferences from the Edit menu, then click Keyboard in the
Preferences window.

2 Scroll through the list box and select the desired function.

You can type the first letter of the function to move through the list more
quickly.

When you select the function in the list box, the assigned key command appears
in the Keystrokes box. If no key command is assigned to the selected function,
you can assign one.

For information about changing key command assignments or creating a listing
of all the current key command assignments, see Customizing Keyboard
Assignments in Chapter 15: Customizing WordPerfect for further instructions.

Mouse Techniques To perform this task: Use this mouse technique:

Move through a document one line
at a time

Click one of the scroll arrows.

Move through a document, scrolling
continuously

Press one of the scroll arrows.

Move through a document one
screen at a time

Click above or below the scroll box.

Move to the top or bottom of the
document

Drag the scroll box to the top or
bottom of the slider.

Open the Tabs dialog box Double-click a tab icon on the Ruler.

Open the Paragraph Format dialog
box (for First-Line Indent and Space
Between Paragraphs settings)

Double-click the First-Line Indent
icon (hollow triangle) on the Ruler.

Open the Margins dialog box Double-click the margin area on the
Ruler.
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To perform this task: Use this mouse technique:

Open the Column Format dialog
box

Double-click a column gutter on the
Ruler (the gray area between columns
when columns are defined).

Open the Environment dialog box Double-click a number (or the area
between numbers) on the Ruler.

Open the Graphics Editor Click the Graphic button on the
Default Button Bar.

Display the ruler bars or Button Bars Click the appropriate buttons on the
Control Bar.

Close a document Click the close box at the upper left
corner of the document window.

Dialog Boxes
Even if you are familiar with dialog boxes, some conventions used in
WordPerfect may be new to you.

To familiarize you with the WordPerfect dialog box conventions, this section
includes:

• Directory Dialog Boxes
• Dialog Menu Bars
• Pop-up Menus
• Moveable, Sizeable Dialog Boxes
• Command Keys in Dialog Boxes

Directory Dialog Boxes A directory dialog box displays a list of files and folders on the current disk or in
a folder and helps you locate and access the disks, folders, and files available to
you.

WordPerfect uses directory dialog boxes to perform filing tasks such as opening
folders, changing disks, and selecting documents or files.
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The Open dialog box is a typical directory dialog box.

The directory pop-up menu
displays the open folder or disk.

The list box displays the files
and folders in the open folder
or disk.

The Show pop-up menu
displays the type of files
displayed in the list box.

The name of the active disk
appears here.

Click Eject to eject an active
floppy disk.

Using Directory Dialog Boxes
When you open a directory dialog box, the directory pop-up shows the last-used
active folder or disk, and the list box shows the contents of that folder or disk.

HINT: You can set WordPerfect to show a specific folder each time you open a
directory dialog box by setting a default folder for documents. See Setting Up
Default Folders in Chapter 15: Customizing WordPerfect.

To use a directory dialog box,

1 Click Desktop to display the names of other disks (and items on the
desktop).

If you do not have System 7.0 or higher, the directory dialog boxes have a Drive
button instead of a Desktop button; click Drive.

The list box shows the items contained on the desktop or active drive. If the
entire list does not fit in the list box, you can use the scroll arrows to scroll
through the list.

2 Double-click each folder you want to open to continue through the
hierarchy of folders.

or

If you want to open a folder or document that is at a higher level of the
hierarchy, choose a higher level from the directory pop-up menu.

3 Continue using the directory pop-up menu and list box until you locate the
folder or file you want.

HINT: The Show pop-up menu allows you to limit the files and folders that
appear in the list box to specific types of files. If you want to see all types of files,
choose All from the Show pop-up menu.

4 When you locate the file you want, double-click it to perform the action
assigned to the dialog box (such as Open or Save).
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Dialog Menu Bars Several WordPerfect dialog boxes have dialog box menu bars. Menu bars make it
possible for a dialog box to contain many options and yet remain compact and
easy to use.

Choose an option the same way you choose a command from a regular menu.

In some menus, you can choose more than one option. A check mark appears
next to each option that is selected.

Pop-up Menus Many WordPerfect dialog boxes use pop-up menus. You can choose only one
option per menu.

If you click a shadowed box, a
menu pops up so that you can
choose an option.

Moveable, Sizeable
Dialog Boxes

All WordPerfect dialog boxes can be repositioned on the screen, a few can be
resized, and several remain open while you work in your document. The Speller
is an example of a dialog box that does all three.

The dialog box remains open
until you click the close box.

Drag the title bar to move the
dialog box anywhere on the
screen.

Drag the zoom box to resize the
box and display a larger list of
replacement words.

If you want to see the Speller window while you work on your document,
reposition the dialog and resize your document so that both appear on screen.
Otherwise, when you click your document, it will cover the Speller dialog.
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Command Keys in
Dialog Boxes

You can use keystrokes to choose buttons and options inside many dialog boxes.
To see all of the available keystrokes in a dialog box, hold down the Command
key while the dialog box is open.

Hold down Command to see
the available keystrokes.

Libraries and the Librarian
A Library is a special type of file that stores styles, macros, character maps,
keyboards, and Button Bars (collectively called resources).

The Librarian is a dialog box that allows you to remove, rename, or copy
resources to other libraries or regular documents.

The Library The Library file (in the System Folder: Preferences: WordPerfect folder) contains
several resources; you can use them any time you work in WordPerfect.

For information about additional resources included with WordPerfect, see the
Read Me files in the WordPerfect: Documentation folder.

In addition to the resources provided with WordPerfect, you can also create
customized resources (such as styles or macros) and store them in the Library for
use with multiple documents.

For more information about creating styles or macros, see Chapter 14: Saving
Time with Automated Tasks. For information about adding resources to the
Library, see Copying Resources to Libraries or Documents in Chapter 13: Using
Libraries.

Opening the Librarian You can use the Librarian to store resources in the Library (in the System Folder:
Preferences: WordPerfect folder), another library file, or a regular document.

HINT: Use separate libraries to store resources you use occasionally. Store
resources (such as macros or styles) in a regular document if you plan to use the
resources only with that particular document or if you plan to use the resources
with the document on another computer.
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To open the Librarian,

1 Choose Preferences from the Edit menu, then click Librarian in the
Preferences window.

The Resource pop-up menu lists the types of resources available. You can use the
pop-up menus above the list boxes to open other libraries or documents. For
more information, see Chapter 13: Using Libraries.

Formatting Codes
When you make formatting choices, WordPerfect stores codes in the document
that determine how the document will look.

You can view and edit the formatting codes by showing the codes window.
Viewing the codes can be useful if you want to delete a certain formatting code
or if you want to know why your document looks the way it does.
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Showing the Codes
Window

To see the codes with the text of your document,

1 Choose Show Codes from the Edit menu.

Click here to close the codes
window.

A vertical bar indicates the
location of the insertion point.

Drag this horizontal bar up
or down to resize the codes
window.

2 To close the codes window, choose Hide Codes from the Edit menu or click
the close box on the horizontal bar.

A list of all WordPerfect codes appears in the Find Codes dialog box. See Using
Formatting Codes in Chapter 7: Formatting Documents for further information
about how you can use codes.
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This chapter is designed to provide guided instruction through a series of brief,
sequential lessons. We recommend that you complete the lessons in the order
they are presented.

The lessons in this chapter take approximately 30 minutes to complete.

Typing Your First Document
This section includes:

• Starting WordPerfect
• Typing Text
• Inserting the Date
• Inserting More Text
• Inserting a Line

Starting WordPerfect 1 Double-click the WordPerfect v. 3.5 application icon.

WordPerfect v. 3.5
application icon

When you start WordPerfect, the document window opens with an untitled
document, ready for you to begin typing.

Typing Text As you type text, do not press Return at the end of each line— the text wraps
automatically. Press Return once to begin a new paragraph on the next line,
twice to double-space between paragraphs.
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1 Type the following text. Press Tab twice after To:, From:, Date:, and once
after Subject:. Then press Return three times. Do not type the date yet.

Memo

To: Production Dept.

From: Nancy

Date:

Subject: WordPerfect

The new shipment of WordPerfect is in, and it looks terrific! So get your copy
now!

You can create documents with text, graphics, equations, tables, and even
movies.

This program is going to make our jobs easier and make our documents look
more professional.

Inserting the Date 1 Click in the space after “Date:,” then choose Text Date/Time from the
Insert menu.

WordPerfect inserts the date as text in your document.

Inserting More Text To insert more text in the document, first you must place the insertion point
where you want the new text to appear.

1 Click in the space after “and even movies.” to move the insertion point to
that location.
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You can also move the insertion point by pressing the arrow keys on your
keyboard.

2 Press the space bar, then type Plus it has new toolbars and ruler bars that
make WordPerfect easier to use and more powerful than ever before.

The text you type appears at the insertion point.

Inserting a Line In this memo, we will create a line by placing a top border on one of the blank
lines between the subject line and the text of the memo.

1 Click in the space between the subject line and the first sentence of the
memo.

2 Choose Borders from the Layout menu, then choose Paragraph.

3 Deselect the Bottom, Left, and Right checkboxes to create only a top border.

4 Click OK to close the dialog box.
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A line appears between the subject line and the first sentence.

Editing Your First Document
This section includes:

• Deleting Text
• Undoing the Last Action
• Moving Text

Deleting Text To delete a section of text, simply select the text and press Delete (Backspace on
some keyboards).

1 Select the text So get your copy now! in the first paragraph.

To select text, hold down the mouse button and drag the I-beam across the area
you want to select.

2 Press Delete (Backspace on some keyboards) to delete the selected text.

The selected text is removed from the document.

HINT: If you typed a single space between sentences, WordPerfect removes the
extra spaces. If you typed double spaces between sentences, the selected text is
deleted, but the extra spaces remain.

Undoing the Last
Action

To restore text that you just deleted, you can undo the deletion.
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1 Choose Undo from the Edit menu.

The text should appear as it did before you pressed Delete. The text remains
selected.

Most actions, such as typing, deleting, inserting text or graphics, and changing
formats like margins and tabs, can be reversed with the Undo command.
WordPerfect does not let you undo an action that did not change the document.
For example, you cannot undo actions such as scrolling, moving the insertion
point, or selecting a draw tool.

Moving Text There are two ways to move text. One is Drag and Drop. The other is Cut and
Paste. We will use Drag and Drop in this example. For information about Cut
and Paste, see Moving Text in Chapter 6: Editing Documents.

To drag and drop text,

1 Make sure the sentence So get your copy now! is selected.

2 Drag the selection to the end of the text on the page.

The insertion point moves as you drag.

When you release the mouse button, the selected text moves to the new location
and remains selected.
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3 Click anywhere in the document to deselect the text.

Formatting Your First Document
This section includes:

• Centering Text
• Changing the Font, Type Size, and Text Style
• Changing the Margins

Centering Text You can center text from left to right either before typing the text or after
selecting the text. In this document, you will center the word “Memo.”

1 Double-click the word “Memo” to select it.

2 Choose Center from the Alignment pop-up menu on the Layout bar.
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“Memo” is centered between the left and right margins.

Changing the Font,
Type Size, and Text
Style

You can change the font, type size, and text style before or after typing the text.

In this memo, you will change the font, size, and style of selected text.

1 If the word “Memo” is not already selected, drag across it to select it.

2 Choose 18 from the Size menu.
or
If your monitor does not display the Size menu, choose 18 from the Font
menu.

3 Choose Bold from the Style menu to change the text style to bold.

4 Choose Helvetica from the Font menu.

Helvetica is a font that comes with the Macintosh system. If you have removed
Helvetica from your system, you may choose another font.

HINT: You can also select fonts, sizes, and text styles from the Font bar. See The
Ruler Bars in Chapter 2: Introducing WordPerfect for more information about the
Font bar and other ruler bars.

The word Memo appears in the new font, size, and style.
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5 Click anywhere in the document to deselect the word.

Changing the Margins 1 Choose Margins from the Layout menu.
or
Press c-M.

2 Type 2 in the Top text box to change the top margin to 2 inches.

HINT: If you change the left and right margins, the changes take effect
beginning on the line where the insertion point is located. Top and bottom
margin changes affect the current page and subsequent pages.

3 Click OK.

The top of the memo now appears 2 inches from the top of the page. To view
the change, choose Print Preview from the File menu. Click the close box when
you are ready to return to the Document Editor.

HINT: You can use the Margins dialog box or the Ruler to change left and right
margins. For more information, see Formatting Pages in Chapter 7: Formatting
Documents.
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Drawing Your First Graphic
This section includes:

• Drawing a Graphic Object
• Creating a Text Object
• Moving the Graphic

Drawing a Graphic
Object

Before drawing an object, you must decide approximately where you want it to
appear. In this memo, the graphic will appear to the right of the subject line,
above the dividing line.

1 Place the insertion point after “WordPerfect” on the subject line of the
memo.

2 Click on the Default Button Bar.

The drawing window opens, showing the Draw tool palette and grid.

Rectangle tool

3 Click the Rectangle tool on the Draw tool palette.

4 Drag anywhere in the grid to create a rectangle. Release the mouse button
when the rectangle is approximately two inches wide and one inch high.
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HINT: Use the measurements displayed on the status bar (below the document
window) to gauge the size of the object as you drag.

Handles appear at each corner of the object to show that it is selected.

5 Click the Fill Pattern tool on the tool palette, and choose a pattern for the
rectangle.
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The rectangle is filled with the pattern you selected.

6 Choose Duplicate from the Edit menu to duplicate the object, then choose
solid black from the Fill Pattern tool palette.

The second rectangle appears filled with black.

7 Choose Move to Back from the Arrange menu to move the black object to
the back layer of the graphic.

Creating a Text Object You can include text in graphic objects by using the Text tool.

1 With the two rectangles showing in the draw window, click the Text tool on
the tool palette.

2 Drag to create a text box below the rectangles. Release the mouse button
when the text box appears slightly smaller than the top rectangle.
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You can adjust the size of the text object later, if needed, by dragging one of the
handles.

3 Choose 18 from the Size menu.
or
If your monitor does not display the Size menu, choose 18 from the Font
menu.

4 Choose Helvetica from the Font menu.

5 Choose Italics from the Style menu, then choose Bold from the Style menu.

6 Type WordPerfect for Macintosh, then click outside the text box.

The text box appears with a solid border. If you need to adjust the size of the
box, click it to select it, then drag one of the corner handles.
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7 Click the text box to select it, then click the Pen tool on the tool palette and
choose Pen Off.

Pen tool

The border is removed.

8 Click the Fill Tool icon on the tool palette, then choose Fill Off to remove
the white background from the text box.

Fill tool

The placement of the objects can be adjusted by dragging them. Objects snap to
the grid unless you turn off Grid Snap.

9 Choose Grid Snap Off from the Layout menu.

With Grid Snap off, you can place objects in between grid points.
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10 Drag the text object onto the top rectangle.

11 Click V on the Graphics Button Bar to return to the document.

The graphic appears in the document at the insertion point.

Moving the Graphic Initially, the graphic is treated like a character, so the line of text where it appears
is as tall as the graphic. After you move the graphic, it becomes anchored to the
page and is treated independent of the text, so the text flows around it.

1 Click the graphic to select it in the document window.
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2 Drag the graphic to the area next to the right margin, even with the “From”
line.

When you release the mouse button, the text reformats and the graphic appears
in the new location.

3 Click anywhere in the document to deselect the graphic.

Saving Your First Document
Even if you plan to make more changes to your document, you should save your
document periodically. Saving the document stores it on your hard drive (or
other disk that you specify) and protects your work in the event of a power
failure or other electronic problem.

Saving Your First Document 59



1 Choose Save As from the File menu.

The Save As dialog box appears to let you name and save the document.

2 Type Lesson Memo in the Save Document As text box.

You can use the directory pop-up menu and list box to specify a different folder
or disk, or you can save the document in the current directory. For more
information about directory dialog boxes, see Dialog Boxes in Chapter 2:
Introducing WordPerfect.

3 Double-click Documentation in the directory list box to open the
Documentation folder.

4 Click Save to close the dialog box and save the document.

The document is stored in the Documentation folder. A copy of the document
remains open in the document window until you close it or quit the program.

Printing Your First Document
This section includes:

• Selecting a Printer
• Printing the Document
• Closing the Document

Selecting a Printer Before you print the document, you must have a printer selected.

1 If you have not selected a printer, select Chooser from the n menu. If you
have already selected a printer, proceed to Printing the Document below.

Apple’s Chooser allows you to select printers and other devices.

60 Chapter 3: Learning the Basics



2 Click the appropriate printer icon in the upper left box inside the Chooser,
then select the printer name in the list box on the right side of the Chooser.

If no printers appear in the Chooser, please refer to your printer manual, your
Macintosh owner’s manual, or contact your Apple dealer for information about
setting up a printer. For more information about selecting printers, see Choosing
a Printer in Chapter 9: Printing Documents.

3 Click the close box.

Printing the Document 1 Choose Print from the File menu.

The Print dialog box appears. The appearance of this dialog box varies according
to the printer you have selected and the system version you are using. For
complete information about your Print dialog box, see Chapter 9: Printing
Documents, your Macintosh owner’s manual, or your printer manual.

Usually you will not need to change any of the settings in the Print dialog box.

2 Click Print.

One copy of the active document is sent to the printer.

Closing the Document 1 Choose Close from the File menu to close the active document
or
Click the close box at the upper left corner of the document window.
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Quitting WordPerfect
When you are finished using WordPerfect,

1 Choose Quit from the File menu.
or
Press c-Q.

If you made changes to the document since you saved it, an alert box appears to
let you save the changes.

If you choose Save, WordPerfect will save the current version of the active
document and return you to the desktop.
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